Page 43 of 63 FirstFirst ... 33414243444553 ... LastLast
Results 421 to 430 of 626
Like Tree33Likes

Thread: [GUIDE] VMware + D3 | they way it shoud be done

  1. #421
    Buddy
    Join Date
    18.10.2012
    Posts
    23

    Default

    for some reason my diablo 3 loads really slow but plays fine, but demonbuddy slows down where the bot isnt doing much the ticks on demonbuddy drop down to 2-3ish i set my diablo 3 process to above normal priority ... anyone experience this?

  2. #422
    Buddy
    Join Date
    12.10.2012
    Posts
    22

    Default

    As I understand the cache folder must be separate and cannot be shared by your Clones. You must have own cache folder on each Virtual machine. That s why u link all files except cache folder.

    Quote Originally Posted by Nadd View Post
    Can someone tell me if there is any difference between the code above or just:

    mklink /D "C:\Diablo III\" "Z:\Diablo III\"

  3. #423
    Buddy
    Join Date
    18.10.2012
    Posts
    23

    Default

    ok, adding anohter core seemed to work better, so i'm using the win7 lite iso, 1 cpu 2 cores, but i shaliuno said 1 and 1 works the best, how are you achieving this with no lag? i'm running a i7-3770k 3.5ghz cpu with 16gb of memory

  4. #424
    Buddy
    Join Date
    14.06.2012
    Posts
    16

    Default

    Love the help i recieved here, <3 you all !

  5. #425
    Buddy
    Join Date
    23.08.2012
    Posts
    32

    Default

    How much RAM per VM do you guys set? Anyone here able to run with 1.5Gb as guide suggests?
    Blank windows install takes about 300 mb, diablo 1Gb+ and demonbuddy takes 100+.
    However with 2Gb per VM I get constant low memory warnings and then game crashes.
    I can turn these warnings off by editing the registry but wouldnt this just make crashes silent?

  6. #426
    Buddy
    Join Date
    14.06.2012
    Posts
    16

    Default

    Use the information here D3 Crashing - Common causes and possible fixes

    to lower the graphics of d3 more to warrant only 1gb of ram per vm.

  7. #427
    Buddy
    Join Date
    12.07.2012
    Posts
    183

    Default

    Quote Originally Posted by smokefx View Post
    ok, adding anohter core seemed to work better, so i'm using the win7 lite iso, 1 cpu 2 cores, but i shaliuno said 1 and 1 works the best, how are you achieving this with no lag? i'm running a i7-3770k 3.5ghz cpu with 16gb of memory
    Ya this is puzzling with VM im currently on mac with VM for db and when adding a core mine goes haywire and tells me my display driver stopped. This and occasional d3 crash associated with it, with 1 core and max the fudging ram the process goes to 90% threshold lol

  8. #428
    Buddy
    Join Date
    18.10.2012
    Posts
    3

    Default

    Hey, I have been using this guide and the iso above to set up my only account on vmware workstation. Everything have went fine, i got the diablo 3 + buddy working... but always just for about 10 minutes. The issue i noticed is that when the bot goes to Tower Of The Cursed Level 1 (ALWAYS AT BEGINNING when he meets the first mobs), then diablo 3 client gets fixtures bugs and then it crashes within 5 seconds. I have already reinstalled diablo 3 (fresh installation from battle.net), modified the d3prefs.txt to lowest as possible and the same thing happens.

    I appreciate any ideas causing this nasty issue, thanks.

    [GUIDE] VMware + D3 | they way it shoud be done-bug.jpg

  9. #429
    Buddy
    Join Date
    02.10.2012
    Posts
    194

    Default

    Quote Originally Posted by adikillah View Post
    Hey, I have been using this guide and the iso above to set up my only account on vmware workstation. Everything have went fine, i got the diablo 3 + buddy working... but always just for about 10 minutes. The issue i noticed is that when the bot goes to Tower Of The Cursed Level 1 (ALWAYS AT BEGINNING when he meets the first mobs), then diablo 3 client gets fixtures bugs and then it crashes within 5 seconds. I have already reinstalled diablo 3 (fresh installation from battle.net), modified the d3prefs.txt to lowest as possible and the same thing happens.

    I appreciate any ideas causing this nasty issue, thanks.

    Click image for larger version. 

Name:	bug.jpg 
Views:	68 
Size:	30.5 KB 
ID:	64736
    Are you file sharing both diablo and the bot?
    If I helped you, Like my post!
    or
    <--- Click the star at the bottom left and tell me about it =)

    Have a question?
    aim : Demonbuddy_nerD

  10. #430
    Buddy
    Join Date
    25.10.2012
    Posts
    8

    Default

    Amazing guide, running 3x bots easy peasy, thanks!

    I do have 1 question though, my only available internet option is wireless and sometimes I get disconnected for 1-5 minutes whenever my roommates microwave something. I would very much like to get a relogger since everything straight up crashes to desktop whenever this happens. Are there any working reloggers with vmware? The ones I tried won't allow me to enter
    C:\Windows\System32\cmd.exe /c start /high "" "C:\Program Files (x86)\Diablo III\Diablo III.exe" -launch
    into the d3 locatino field and I'm not computer savvy enough to figure out a solution.

 

 
Page 43 of 63 FirstFirst ... 33414243444553 ... LastLast