Results 1 to 6 of 6
  1. #1
    Buddy
    Join Date
    07.06.2010
    Posts
    1,519

    Default Demonbuddy not attacking at all

    I started DB with the Queen profile to level up a bit. My DemonHunter just runs around without attacking anything, therefore dying a horrible death over and over again.
    I tried useing both CCs that are shipped with DB.

    Log attached but not really saying much
    Attached Files Attached Files


  2. #2
    Buddy
    Join Date
    07.06.2010
    Posts
    1,519

    Default

    No reply at all?
    Issue is still the same.....


  3. #3
    Buddy
    Join Date
    22.06.2012
    Posts
    28

    Default

    Quote Originally Posted by Croga View Post
    No reply at all?
    Issue is still the same.....
    same problem. wont attack anything. pm me if you end up getting this fixed because I'm seriously annoyed.

  4. #4
    Super Moderator
    Legen *wait for it* dary

    Join Date
    15.01.2010
    Location
    Athens,Greece
    Posts
    77,895

    Default

    tried Belphegor?

  5. #5
    Buddy
    Join Date
    07.06.2010
    Posts
    1,519

    Default

    Quote Originally Posted by Tony View Post
    tried Belphegor?
    Yup.

    I solved the problem by changing the attack range. Apparently DB sets it to 0 by default, which isn't ideal. Might want to change the default setting for that.


  6. #6
    Super Moderator
    Legen *wait for it* dary

    Join Date
    15.01.2010
    Location
    Athens,Greece
    Posts
    77,895

    Default

    alright!

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •