Results 1 to 7 of 7
  1. #1
    Buddy
    Join Date
    24.09.2013
    Posts
    3

    Default ayuda bot visual c# command line compiler dejo de funcionar

    hola buenas miren ultimamente no me deja botear debido a que cada vez que pongo el bot me salta el siguiente mensaje : visual c# command line compiler dejo de funcionar cada vez que doy a start me salta y el bot se me para.Sabeis alguna solucion?
    un saludo y gracias de antemano

  2. #2
    Buddy
    Join Date
    11.07.2010
    Age
    35
    Posts
    333

    Default

    Eso me suena a mi a error en la version .NET...

    Prueba a bajarte una version actual, que sea de la 3.5+ en adelante, la 4.0 o algo asi estar? bien. Te dejo aqui el enlace:

    Descarga Microsoft .NET Framework 4 (instalador independiente) del Centro de Descargas de Microsoft

  3. #3
    Buddy
    Join Date
    24.09.2013
    Posts
    3

    Default

    Sigue sin funcionar cada vez que pongo el bot, me esta desesperando ya jeje no se que hacer :banghead:

    Sent from my C6603 using TheBuddyForum mobile app

  4. #4
    Buddy
    Join Date
    11.07.2010
    Age
    35
    Posts
    333

    Default

    Lo tienes todo por "defecto"? Nada de rutinas de combate, ni plugins ni nada no? Porque sino pueden ser un millon de cosas, prueba lo primero a hacerlo funcionar sin nada puesto, de serie todo.

  5. #5
    Moderator
    Join Date
    28.05.2013
    Posts
    221

    Default

    Pregunt? el servicio t?cnico y tambi?n piden mas informaci?n...

  6. #6
    Buddy
    Join Date
    24.09.2013
    Posts
    3

    Default

    Buenas parece ser que quitando todos los plugins no me sale pero aveces me sale al iniciar el bot despues del login que tengo que hacer borrar todos los plugins y volvermelos a bajar? Con el que me suele pasar es al poner los plugins de cavaplugin tanto el combat looter como el cavaplugin .CUando abro el bot y me da error voy a plugin y los que me aparecen puestos son refreshment detection y el questhelper.

    Un saludo aver si se soluciona y gracias x todo

    Sent from my C6603 using TheBuddyForum mobile app

  7. #7
    Buddy
    Join Date
    11.07.2010
    Age
    35
    Posts
    333

    Default

    Quote Originally Posted by blinker22 View Post
    Con el que me suele pasar es al poner los plugins de cavaplugin tanto el combat looter como el cavaplugin .
    Ah? lo tienes, Cava no esta actualizado a la 5.4. Quita solo el Cavaplugin hasta que lo vuelva a tener al dia y prueba, por ahora no se puede utilizar Cava, o bueno, si, pero debes ir seleccionando el script a mano, sin usar el plugin ni tenerlo instalado.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •