Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: Authentication Fail!!!

  1. #1
    Buddy
    Join Date
    18.12.2010
    Posts
    23

    Default Authentication Fail!!!

    Hey i am currently trying to log in to honorbuddy and when i click login it tells me "authentication failed" i have a life time subscription and i was botting for 6 hours today and no issues...it just decieded to stop

    any suggestions???

  2. #2
    Buddy
    Join Date
    17.02.2012
    Posts
    131

    Default

    Having the same issue was fine up til about 20 mins ago. Seems like it is only HB with auth issues instead of both HB and DB.

  3. #3
    Buddy
    Join Date
    15.01.2010
    Location
    Caverns of Time
    Posts
    1,130

    Default

    Servers are being worked on again, not even I can authenticate. So just give it time as we are working around the clock to get it fixed. Will keep you guys updated.
    phrozenjib likes this.
    Quote Originally Posted by Tony View Post
    you are the man
    Honorbuddy Core Developer

    Navigation Developer
    Quest Behavior Developer
    DungeonBuddy Dev
    Custom Class Developer

  4. #4
    Buddy
    Join Date
    15.08.2012
    Posts
    13

    Default

    Bot Stopped! Reason: Auth Session is invalid
    Session is invalid!

    (((

  5. #5
    Buddy
    Join Date
    18.12.2010
    Posts
    23

    Default

    Quote Originally Posted by Natfoth View Post
    Servers are being worked on again, not even I can authenticate. So just give it time as we are working around the clock to get it fixed. Will keep you guys updated.
    thank you

  6. #6
    Buddy
    Join Date
    03.09.2012
    Age
    27
    Posts
    33

    Default

    same here, Authedication failed...
    That which doesn't kill us makes us stronger. by Friedrich Nietzche (German philosophy, 1844 - 1900)

  7. #7
    Buddy
    Join Date
    23.07.2012
    Posts
    136

    Default

    Quote Originally Posted by Natfoth View Post
    Servers are being worked on again, not even I can authenticate. So just give it time as we are working around the clock to get it fixed. Will keep you guys updated.
    thank you for clarifying! i thought it was something on my end. patience people

  8. #8
    Super Moderator
    Legen *wait for it* dary

    Join Date
    15.01.2010
    Location
    Athens,Greece
    Posts
    78,188

  9. #9
    Buddy
    Join Date
    03.02.2012
    Posts
    96

    Default

    same here auth failed and session invalid
    been having problem since early yesterday

    4552 2012-09-30 12.13.txt

  10. #10
    Buddy
    Join Date
    16.06.2010
    Posts
    93

    Default

    soo before MoP HB was my fav bot. When it was annoucned that it would be down for a week for maitenance and MoP preparation I had no issues. You wont find a single post by me like many others flaming the devs during that period of time. I know that given time the devs on this website do an outstanding job at releasing a reliable working product. However, it has now been a month and I've had nothing but issues with this bot from auth failures to crashes upon changing profiles. I am very frustrated at this point. I understand we are in a test release but can anyone link or provide any information on when a stable release will be available?

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •