Important Change for Honorbuddy, Demonbuddy and HearthBuddy Lifetime Users

    Greetings Buddies,
    For our long term plans, it is inevitable to do the following changes effective immediately (tomorrow - 18 January 2017). We are changing all existing Demonbuddy and Honorbuddy Lifetime licenses to expire after 2 years of usage.


    read more



Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. #21
    Buddy
    Reputation
    Join Date
    11.01.2017
    Posts
    3

    Default

    Quote Originally Posted by zuccer View Post
    this morning, CN server pushed a new update again.
    Version: 2.4.3.42934.
    it caused bot down again.
    I am not sure it was global update or not.
    Could you help to check it and update bot?
    thank in advance.
    Attachment 218078
    It was global.

  2. #22
    Buddy
    Reputation
    Join Date
    13.02.2016
    Posts
    11

    Default

    STOP ASKING FOR UPDATES PLEASE!!!

    its done when its done!!!

    so just wait that 12-24h !!

    THX

  3. #23
    Buddy
    Reputation
    Join Date
    22.05.2014
    Posts
    101

    Default

    Quote Originally Posted by bossrc505 View Post
    STOP ASKING FOR UPDATES PLEASE!!!

    its done when its done!!!

    so just wait that 12-24h !!

    THX

  4. #24
    Buddy
    Reputation
    Join Date
    07.05.2014
    Posts
    404

    Default

    with the new update it's giving me this
    Demonbuddy v1.1.3097.475 started
    Logging in...
    T: 5247882974854456945 H: 682048001
    Diablo III is running but no build supported by Demonbuddy detected, was there a patch?

  5. #25
    Buddy
    Reputation
    Join Date
    13.02.2016
    Posts
    11

    Default

    how about to read few posts before you post ????

    but specially 4 u... YES there was a patch!

    EDIT: okay sorry my bad.... just checked DB and there is an update for the new patch, but got the same issue... well i guess we need to wait a bit more then...

    okay thx alot to the whole DB-Team your such great guys!!
    Last edited by bossrc505; 11.01.2017 at 03:20.

  6. #26
    Buddy
    Reputation
    Join Date
    04.05.2014
    Posts
    964

    Default

    Quote Originally Posted by bossrc505 View Post
    how about to read few posts before you post ????

    but specially 4 u... YES there was a patch!
    Boss,

    What he is saying is this:

    There is a new version listed in the announcements on Discord. There is also a new version available when you log into the bot via EZUpdater. However, even when you install these new versions that were posted within the last hour, an error is received asking if there was a new patch.

    If you notice, right now there is no download link even though the thread was recently updated by Nesox, pointing to a link that was added then removed.

    I think they might have just forgotten something when they uploaded and announce it.

    EDIT:
    They just did another announcement on Discord and have added another download to EZUpdater. It is working now.

    Great job Nesox and team for fixing so fast!
    Last edited by TwoCigars; 11.01.2017 at 03:17.

  7. #27
    Buddy
    Reputation
    Join Date
    08.05.2013
    Posts
    66

    Default


    EDIT:
    They just did another announcement on Discord and have added another download to EZUpdater. It is working now.

    Great job Nesox and team for fixing so fast!
    [/QUOTE]

    Nice! It works perfecly now!

  8. #28
    Buddy
    Reputation
    Join Date
    07.05.2015
    Posts
    7

    Default

    Just out of curiosity, will you be creating a version to work with the 64bit Diablo? The 64 bit version has improve graphics and memory usage considerably.

  9. #29
    Buddy
    Reputation
    Join Date
    26.02.2016
    Posts
    37

    Default

    Quote Originally Posted by StarkAngel View Post
    Just out of curiosity, will you be creating a version to work with the 64bit Diablo? The 64 bit version has improve graphics and memory usage considerably.
    Yes maybe but many had issues with the 64 bit d3, so they went back to the 32.

  10. #30
    Buddy
    Reputation
    Join Date
    25.09.2014
    Posts
    12

    Default

    I use windows 7 and can not install Visual C ++ 4.6.1, how can I download this version for windowns 7?

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •