Important Change for Honorbuddy, Demonbuddy and HearthBuddy Lifetime Users

    Greetings Buddies,
    For our long term plans, it is inevitable to do the following changes effective immediately (tomorrow - 18 January 2017). We are changing all existing Demonbuddy and Honorbuddy Lifetime licenses to expire after 2 years of usage.


    read more



Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46
  1. #1
    Core Developer
    Newbox

    Reputation
    Join Date
    15.01.2010
    Posts
    1,978

    Default [Release] Demonbuddy v1.1.3103.477




    Demonbuddy v1.1.3103.477


    Note: Demonbuddy now requires .NET 4.6.1 and Visual C++ Redistributable 2015 Update 1 x86. See requirements below.

    Changelog
    Code:
    Bug fixes:
    --------------
      * Core
        - Updated for 2.4.3.43048 (DB-185)

    Keep Trinity up-to-date!
    As always, you will want to make certain that your Trinity plugin are up-to-date:



    Reporting Bugs
    Please report confirmed bugs to THIS thread!
    When reporting a bug, please include your full log file (found in your bot folder under the .../Demonbuddy/Logs/ directory, sort by creation date to find it easier), a full and detailed explanation of the bug, as well as any screenshots or profiles that may be useful in tracking down the bug.

    Most problems can be remedied by simply doing a 'clean install' of Demonbuddy into a NEW directory. Please try that first.

    If you need help working through a problem, please use the Support forum. Be certain to attach a log that illustrates the problem you are having.

    Releases
    Demonbuddy: Installer (recommended) / Zip
    Requirements
    The Buddy Dependency Wizard will install these requirements for you, if needed.
    Of course, you are welcome to install them manually if so inclined.




    Thread Management Rules
    Posts are archived according to the following rules:

    • Posts that have received a response from the Bossland GmbH staff are archived.
      Do not assume that because your post was archived, it means we don't care.
      We are simply keeping this thread clean.
    • This thread is for confirmed bug reports only.
      You should have tried to resolve your problem using the Support forum, first.
      If the Support forum can't resolve your issue, they will ask that you report the problem here.
    • We will only look into bugs reported against the version of Demonbuddy represented by this thread.
      Bugs reported against any other Demonbuddy releases (including Betas) will be archived immediately without comment.
    • Bug reports without FULL, unedited logs attached will be immediately archived without comment.
    • Either report bugs properly, or do not report them at all.
      We cannot look into bugs that have little to no information.
      Bugs reported in such a fashion will be immediately archived without comment.
    • This is not a discussion thread.
      If you derail this thread, you will be muted for up to 30 days. No questions.
    • Archiving may not be immediate, but occur every few days.


    Enjoy!
    Last edited by Nesox; 19.01.2017 at 03:42.

  2. #2
    Core Developer
    Newbox

    Reputation
    Join Date
    15.01.2010
    Posts
    1,978

    Default

    By default battle.net now launches the 64bit client of Diablo, Demonbuddy does NOT support the 64bit client.
    More information on how to make it start the 32bit client available here: Toggling 32-Bit Mode - Blizzard Support
    Last edited by Nesox; 06.01.2017 at 01:25.

  3. #3
    Buddy
    Reputation
    Join Date
    08.08.2012
    Posts
    1,217

    Default

    damn nesox, you one fast sexy dog

  4. #4
    Buddy
    Reputation
    Join Date
    08.05.2013
    Posts
    70

    Default

    Very very thx! I had to reinstall db due a lot of errors on Trinity ( actually it was disappeared ^^). I'm trying now Greater Rift and it works perfectly!

  5. #5
    Buddy
    Reputation
    Join Date
    22.05.2014
    Posts
    6

    Default

    thanks

  6. #6
    Buddy
    Reputation
    Join Date
    06.01.2017
    Posts
    3

    Ausrufezeichen Not working in China

    I am in China, the bot log information is:

    Diablo III is running but no build supported by Demonbuddy detected, was there a patch?
    Session with specified sid does not exist in China region.


    Current bot version is for 2.4.3.42655, but in China, after D3 updataed, the version is 2.4.3.42901.
    1111.JPGinfo.png

  7. #7
    Buddy
    Reputation
    Join Date
    06.08.2015
    Posts
    16

    Default

    Quote Originally Posted by Nesox View Post



    Demonbuddy v1.1.3077.472


    Note: Demonbuddy now requires .NET 4.6.1 and Visual C++ Redistributable 2015 Update 1 x86. See requirements below.

    Changelog
    Code:
    Bug fixes:
    --------------
      * Core
        - Updated for 2.4.3.42655 (DB-182)

    Keep Trinity up-to-date!
    As always, you will want to make certain that your Trinity plugins are up-to-date:



    Reporting Bugs
    Please report confirmed bugs to THIS thread!
    When reporting a bug, please include your full log file (found in your bot folder under the .../Demonbuddy/Logs/ directory, sort by creation date to find it easier), a full and detailed explanation of the bug, as well as any screenshots or profiles that may be useful in tracking down the bug.

    Most problems can be remedied by simply doing a 'clean install' of Demonbuddy into a NEW directory. Please try that first.

    If you need help working through a problem, please use the Support forum. Be certain to attach a log that illustrates the problem you are having.

    Releases
    Demonbuddy: Installer (recommended) / Zip
    Requirements
    The Buddy Dependency Wizard will install these requirements for you, if needed.
    Of course, you are welcome to install them manually if so inclined.




    Thread Management Rules
    Posts are archived according to the following rules:

    • Posts that have received a response from the Bossland GmbH staff are archived.
      Do not assume that because your post was archived, it means we don't care.
      We are simply keeping this thread clean.
    • This thread is for confirmed bug reports only.
      You should have tried to resolve your problem using the Support forum, first.
      If the Support forum can't resolve your issue, they will ask that you report the problem here.
    • We will only look into bugs reported against the version of Demonbuddy represented by this thread.
      Bugs reported against any other Demonbuddy releases (including Betas) will be archived immediately without comment.
    • Bug reports without FULL, unedited logs attached will be immediately archived without comment.
    • Either report bugs properly, or do not report them at all.
      We cannot look into bugs that have little to no information.
      Bugs reported in such a fashion will be immediately archived without comment.
    • This is not a discussion thread.
      If you derail this thread, you will be muted for up to 30 days. No questions.
    • Archiving may not be immediate, but occur every few days.


    Enjoy!
    china d3 version is v2.4.3.24901
    the new db cann't work with it ,please fix the version check for china d3.
    thanks a lot

  8. #8
    Buddy
    Reputation
    Join Date
    06.01.2017
    Posts
    3

    Default log file

    Quote Originally Posted by julyevil View Post
    china d3 version is v2.4.3.24901
    the new db cann't work with it ,please fix the version check for china d3.
    thanks a lot
    628 2017-01-06 22.17.txt

  9. #9
    Buddy
    Reputation
    Join Date
    26.04.2014
    Posts
    80

    Default

    Bot dosent start and demonbuddy becomes error

  10. #10
    Buddy
    Reputation
    Join Date
    09.02.2016
    Posts
    10

    Default

    since this new relase when i try to do anything else y bot is running it freezes like i could be wathching youtube an diablo 3 an bot run in background now bot will not work unless im looking at diablo 3 screen can u help please ?

 

 
Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •