Results 1 to 3 of 3
  1. #1
    Buddy
    Reputation
    Join Date
    31.01.2012
    Posts
    76

    Default My bot wont attack..

    My bot wont attack, it targets it and then runs all the way to it until it attacks me and the starts DOTing it up(iam a lock) how can i change this ?

  2. #2
    Moderator
    Developer Powered by Blast Processing

    Reputation
    Join Date
    15.01.2010
    Posts
    37,667

    Default

    Quote Originally Posted by Xudam View Post
    My bot wont attack, it targets it and then runs all the way to it until it attacks me and the starts DOTing it up(iam a lock) how can i change this ?
    post a full log as an attachment.

    http://www.thebuddyforum.com/honorbu...-pictures.html
    Need Help?
    ALWAYS post a full log as an attachment, NO EXCEPTIONS. Learn How to by clicking HERE
    Having Probl
    ems Relating to Greymagic.dll / Grey window / Doesn't Ask for Key / Not working; After 757 update. Learn to fix it by clicking HERE
    Having Dungeonbuddy or Issues with Kick's Profiles for WoD Conent? Scripts and Profiles are Still being Written, if you have an issue to report please use the respective threads (NOT a new support thread), and as always post a detailed description of the issue and a full log as an attachment.

  3. #3
    Super Moderator
    Legen *wait for it* dary

    Reputation
    Join Date
    15.01.2010
    Location
    Athens,Greece
    Age
    33
    Posts
    101,245

 

 

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •