• Visit Rebornbuddy
  • “Use Ground Mount” doesn't work at all

    Discussion in 'Honorbuddy Forum' started by Lilith1121, Jun 26, 2017.

    Tags:
    1. Lilith1121

      Lilith1121 New Member

      Joined:
      Jun 26, 2017
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      I finished the achievement for flying in Broken Isles, then I found my charactor keep useing the flying mount even when I choose the option "Use Ground Mount"
       
    2. mh66

      mh66 Community Developer

      Joined:
      Jun 21, 2016
      Messages:
      1,050
      Likes Received:
      64
      Trophy Points:
      48
      You may want to hover over setting in HB's settings window and read the description :)
       
    3. Kira15

      Kira15 Member

      Joined:
      Oct 12, 2016
      Messages:
      75
      Likes Received:
      1
      Trophy Points:
      6
      If that doesnt work try his sig..
       
    4. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,907
      Likes Received:
      570
      Trophy Points:
      113
      are you ok now?
       
    5. Lilith1121

      Lilith1121 New Member

      Joined:
      Jun 26, 2017
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      Thanks for reminding, but is there any option that can prevent using flying mount?
       
    6. mh66

      mh66 Community Developer

      Joined:
      Jun 21, 2016
      Messages:
      1,050
      Likes Received:
      64
      Trophy Points:
      48
      Kira15 gave you a hint :)
       
    7. miltonb

      miltonb Member

      Joined:
      Mar 5, 2014
      Messages:
      171
      Likes Received:
      7
      Trophy Points:
      18
      theres no setting to not use flying but there is a setting to not use ground mounts
       

    Share This Page