Demonbuddy for Season 16 released, updates.buddyauth.com !
  • Visit Rebornbuddy
  • Visit Demonbuddy

Always show "Patiently waiting for the Navigation Server"...

Discussion in 'Demonbuddy Forum' started by cyiyang0127, Apr 30, 2019.

  1. cyiyang0127

    cyiyang0127 New Member

    Joined:
    Apr 27, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    [Trinity 2.6.448] [MoveToMapMarker] Moving
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server

    Why is this?
     
  2. Ayliera

    Ayliera New Member

    Joined:
    Apr 7, 2014
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Having the exact same issue.

    Just purchased 1 week of Demonbuddy, and last month it was working fine. This time it's constantly wandering around town.

    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server
    [Trinity 2.6.448] Patiently waiting for the Navigation Server

    Fresh reinstalls of both DB and D3 etc have not had any effect.

    Any help will be greatly appreciated.
     
  3. cyiyang0127

    cyiyang0127 New Member

    Joined:
    Apr 27, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    No administrators are there?
     
  4. Ayliera

    Ayliera New Member

    Joined:
    Apr 7, 2014
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I just managed to find a workaround from searching the Demonbuddy Forums where this also occurred to someone else.

    https://www.thebuddyforum.com/threads/patiently-waiting-for-the-navigation-server.407102/

    Another user back in 2017 found a workaround.

    Even though I'm playing from South-east Asia, the workaround was to switch from Best Latency to EU at the DB Login Screen. Only EU specifically (the rest will not work, I tested).
     
  5. jisanpark

    jisanpark New Member

    Joined:
    Apr 20, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1

    Navigation does not even work in EU
     
  6. Ox52

    Ox52 New Member

    Joined:
    May 7, 2019
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    I also get this message every time I start the bot, but only for 10-20 seconds then it fully connects and works fine. Fine is, of course, quite relative seeing as it crashes the game on logout 33% of the time.
     
  7. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    128,874
    Likes Received:
    555
    Trophy Points:
    113
    are you still getting it guys?
     
  8. Ox52

    Ox52 New Member

    Joined:
    May 7, 2019
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    I just started the game+bot up a few times, seeing as I usually get this "error" on startup only.
    No more issues with waiting for navigation server as of right now. :)
     
    Tony likes this.
  9. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    128,874
    Likes Received:
    555
    Trophy Points:
    113
    alright!
     

Share This Page