• Visit Rebornbuddy
  • Authentication Failed??

    Discussion in 'Honorbuddy Support' started by al.muhandis, Feb 21, 2012.

    1. al.muhandis

      al.muhandis New Member

      Joined:
      Aug 26, 2011
      Messages:
      47
      Likes Received:
      0
      Trophy Points:
      0
      I bought 1 annual session in around October and today I'm getting "Authentication Failed" every time I try to log in to HonorBuddy.

      What's going on???
       
    2. Tunechi

      Tunechi New Member

      Joined:
      Feb 21, 2012
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      Solved. Read some guys guide via PDF.
       
      Last edited: Feb 21, 2012
    3. Swizzie

      Swizzie New Member

      Joined:
      Feb 19, 2011
      Messages:
      915
      Likes Received:
      7
      Trophy Points:
      0
    4. SeVIIn

      SeVIIn New Member

      Joined:
      Jan 28, 2012
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      I'm getting this same problem right now, already checked my sessions and everything.

      Half the time it just hangs at the login.
       
    5. koolhim

      koolhim New Member

      Joined:
      Sep 25, 2010
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Which guide? There are no sessions showing up on Buddy Auth Portal.
       
    6. Ojcamero

      Ojcamero New Member

      Joined:
      Jan 15, 2010
      Messages:
      118
      Likes Received:
      1
      Trophy Points:
      0
      I just started experiencing that problem also.
       
    7. ikarzone

      ikarzone New Member

      Joined:
      Mar 1, 2010
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      same problem :(
       
    8. eniac

      eniac Member

      Joined:
      Jul 22, 2010
      Messages:
      107
      Likes Received:
      2
      Trophy Points:
      18
    9. al.muhandis

      al.muhandis New Member

      Joined:
      Aug 26, 2011
      Messages:
      47
      Likes Received:
      0
      Trophy Points:
      0
      Worked right before my LFR queue popped. Seems like the server is going under some heavy usage atm, forums are really slow too.
       
    10. fpsware

      fpsware Community Developer

      Joined:
      Jan 15, 2010
      Messages:
      5,289
      Likes Received:
      133
      Trophy Points:
      63
      The developers are currently undertaking a small maintenance task. HB with be back up shortly.
       
    11. Kronz

      Kronz New Member

      Joined:
      Jan 17, 2012
      Messages:
      497
      Likes Received:
      3
      Trophy Points:
      0
      Edit - didn't see the comment of FPSWare.

      Additionally, everything is working fine now.
       
      Last edited: Feb 21, 2012
    12. Nuller3300

      Nuller3300 Member

      Joined:
      Jan 15, 2010
      Messages:
      218
      Likes Received:
      1
      Trophy Points:
      18
      Same problem for me my farms just crashd :O omg i'm going to loose money ^^ do we have an update on the problem :p?
       
    13. sumdumguy

      sumdumguy Member

      Joined:
      Jan 20, 2010
      Messages:
      46
      Likes Received:
      0
      Trophy Points:
      6
      Same problem. Seems like maybe Auth server is down. Will try back later.
       
    14. Nuller3300

      Nuller3300 Member

      Joined:
      Jan 15, 2010
      Messages:
      218
      Likes Received:
      1
      Trophy Points:
      18
      awsome :) thanks for the fast response fpsware :)
       
    15. fpsware

      fpsware Community Developer

      Joined:
      Jan 15, 2010
      Messages:
      5,289
      Likes Received:
      133
      Trophy Points:
      63
      See above.
       
    16. Swizzie

      Swizzie New Member

      Joined:
      Feb 19, 2011
      Messages:
      915
      Likes Received:
      7
      Trophy Points:
      0
      Ahh indeed I am also experiencing this

      I add'd and stopped halfway through psting this to do other things. Thanks Fpsware for the response
       
    17. Crithappenz

      Crithappenz New Member

      Joined:
      Feb 4, 2012
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      Mine's back up and running now.
       
    18. scorpion1989

      scorpion1989 Member

      Joined:
      Jan 15, 2010
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      6
      I am having the same problem. I see that Fpsware has already addressed the issue. Thx Fpsware for quick response.
       
    19. cohlinyeah

      cohlinyeah New Member

      Joined:
      Feb 8, 2012
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      invalid product key for me also, cannot log into that portal link
       
    20. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,907
      Likes Received:
      556
      Trophy Points:
      113
      is everything ok now?
       

    Share This Page