• Visit Rebornbuddy
  • Bot problem

    Discussion in 'Honorbuddy Support' started by 66hotsen, Oct 29, 2012.

    1. 66hotsen

      66hotsen New Member

      Joined:
      Jan 15, 2010
      Messages:
      22
      Likes Received:
      1
      Trophy Points:
      3
      When i start the bot it wont do anything, he just runs and when a enemy cross the way then the bot stays on the same spot and doesnt do anything. And when the Enemy spots him and starts to attack then he just heals himself up and nothing else. Please help me
       

      Attached Files:

    2. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      [12:35:43.376 D] Cleared POI - Reason Waiting for loot flag
      [12:35:43.376 D] Cleared POI
      [12:35:43.693 D] Changed POI to:Type: Loot, Name: Gray Forest Wolf
      [12:35:43.755 D] Cleared POI - Reason Already looted
      [12:35:43.755 D] Cleared POI
      [12:35:43.820 D] Changed POI to:Type: Loot, Name: Gray Forest Wolf
      [12:35:43.929 D] Cleared POI - Reason Already looted
      [12:35:43.929 D] Cleared POI
      [12:35:44.026 D] Changed POI to:Type: Loot, Name: Gray Forest Wolf
      [12:35:44.489 D] [LuaEvents] Getting argument values for event CHAT_MSG_LOOT


      from what i can see its killing stuff etc?
       
    3. 66hotsen

      66hotsen New Member

      Joined:
      Jan 15, 2010
      Messages:
      22
      Likes Received:
      1
      Trophy Points:
      3
      yes :O
       
    4. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      tried to restart it?
       
    5. 66hotsen

      66hotsen New Member

      Joined:
      Jan 15, 2010
      Messages:
      22
      Likes Received:
      1
      Trophy Points:
      3
      yes, several times
       
    6. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      tried to load the 1-58 profile?
       
    7. 66hotsen

      66hotsen New Member

      Joined:
      Jan 15, 2010
      Messages:
      22
      Likes Received:
      1
      Trophy Points:
      3
      yes i just did that, nothing has changed
       
    8. 66hotsen

      66hotsen New Member

      Joined:
      Jan 15, 2010
      Messages:
      22
      Likes Received:
      1
      Trophy Points:
      3
      I tried to do a fresh install on Hb but still nothing has changed :(
       
    9. davidfalberg

      davidfalberg New Member

      Joined:
      Oct 12, 2011
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Hows it going ? it seams like i have the same problem as u atm!
       
    10. 66hotsen

      66hotsen New Member

      Joined:
      Jan 15, 2010
      Messages:
      22
      Likes Received:
      1
      Trophy Points:
      3
      I still have the problem :L Im waiting for Tonys Answer:(
       
    11. davidfalberg

      davidfalberg New Member

      Joined:
      Oct 12, 2011
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      I see i have tryd to reinstall it open as admistry and all that shit now still dosent work, like in bgs if he ques that he do sometimes he can take the que but just stand afk in the bg, and im trying to herb aswell (noot at the sametime) he fly to the herb and just stand infront of it, how long have u had the problem ? my started on saturday around 10-11 PM
       
    12. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      are your profiles updated via SVN?
      thats very odd,it works as it should on my machine o_O

      you get that on every profile or?
       
    13. Ratrox

      Ratrox New Member

      Joined:
      Dec 31, 2011
      Messages:
      146
      Likes Received:
      0
      Trophy Points:
      0
      having the same problem, like the char run to next objective and run back 1 meter to loot the mob, then run to next objective etc etc.
       
    14. 66hotsen

      66hotsen New Member

      Joined:
      Jan 15, 2010
      Messages:
      22
      Likes Received:
      1
      Trophy Points:
      3
      It started today, i was using the bot and it worked perfect in 3-4 hours but after i dinged 10 it stopped suddenly. And this isn't the first time i use this profile and CC and plugins everything has been working fine on my other chars but today it f*cked up by it self.
       
    15. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      report it under Kick's thread plz :(
       
    16. davidfalberg

      davidfalberg New Member

      Joined:
      Oct 12, 2011
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Guys i have read som post on the forums today so i tryd to switch my spec on my priest from disc to shadow and it seems to work out for me now =) If it can be help for enyone of u!
       

    Share This Page