• Visit Rebornbuddy
  • [Warning] Buddy Bots Prerequisites Update

    Discussion in 'Announcements' started by raphus, Mar 8, 2016.

    1. raphus

      raphus Administrator Staff Member Moderator Buddy Core Dev

      Joined:
      Jun 17, 2010
      Messages:
      2,094
      Likes Received:
      466
      Trophy Points:
      83
      Fellow botters,

      We have been using .NET Framework 4.5.1 with our bots for a while. As of 12 Jan 2016, Microsoft stopped support for .NET Framework
      4.0, 4.5 and 4.5.1 (https://blogs.msdn.microsoft.com/do...ending-for-the-net-framework-4-4-5-and-4-5-1/). That means, there will no longer be any security updates
      or hotfixes for those frameworks.

      Therefore, we are updating all our bots to use the latest .NET Framework which is 4.6.1. Together with this change, bots will also be
      targeting Visual C++ Redistributable for Visual Studio 2015 Update 1 x86, VC++ 14.0.

      Download links for the prerequisites are as follows:

      .NET Framework 4.6.1: https://www.microsoft.com/en-us/download/details.aspx?id=49981
      Visual C++ Redistributable for Visual Studio 2015 Update 2 x86: https://www.microsoft.com/en-us/download/details.aspx?id=51682
       
      Last edited: May 30, 2016

    Share This Page