• Visit Honorbuddy
  • Visit Rebornbuddy
  • Visit Demonbuddy
  • Visit Exilebuddy
  • Visit Hearthbuddy
  • Visit Pokefarmer
  • Visit Buddystore

Can't get honorbuddy to work

Discussion in 'Archives' started by swolbyn, May 30, 2010.

  1. swolbyn

    swolbyn New Member

    Joined:
    Apr 24, 2010
    Messages:
    810
    Likes Received:
    7
    Trophy Points:
    0
    I've watched a few video guides and I *think* i'm doing everything right, but obviously i must be missing a crucial step somewhere.

    I've tried both the quest release and the latest stable from downloads forum, they give the same result. Nothing in the logs at all. I've tried default DK cc and cimarron from forums i think. I've chosen my folder for meshes to store in and chosen mining / herbing (although i've also tried without those checked.)

    My guy just stands there doing nothing.

    I made a pretty simple profile for grinding in zul drak on my DK
    Code:
    <HBProfile>
    	<Name>Zul Drak - Farming</Name>
    	<MinDurability>0.3</MinDurability>
    	<MinFreeBagSlots>2</MinFreeBagSlots>
    
    	<SellGrey>True</SellGrey>
    	<SellWhite>True</SellWhite>
    	<SellGreen>False</SellGreen>
    	<SellBlue>False</SellBlue>
    	<SellPurple>False</SellPurple>
    
    	<MailWhite>False</MailWhite>
    	<MailGreen>True</MailGreen>
    	<MailBlue>True</MailBlue>
    	<MailPurple>True</MailPurple>
    
    	<ProtectedItems>
    	</ProtectedItems>
    	<ForceMail>
    	</ForceMail>
      
    	<SubProfile>
    		<Name>Argent Stand</Name>
    		<MinLevel>73</MinLevel>
    		<MaxLevel>80</MaxLevel>
    		<Vendors>
    			<Vendor Name="Arlen Brighthammer" Entry="28796" Type="Repair" X="5409.22" Y="-2655.592" Z="303.9537" />
    		</Vendors>
    		<Mailboxes>
    			<Mailbox X="5416.009" Y="-2620.378" Z="306.9355" />
    		</Mailboxes>
    		<SubProfile>
    			<Name>Grind 1</Name>
    			<MinLevel>73</MinLevel>
    			<MaxLevel>80</MaxLevel>
    			<Factions>2069 834</Factions>
    			<Hotspots>
    				<Hotspot X="5326.241" Y="-2612.606" Z="290.9068" />
    				<Hotspot X="5326.73" Y="-2546.996" Z="287.5264" />
    				<Hotspot X="5332.259" Y="-2511.076" Z="287.5264" />
    				<Hotspot X="5271.721" Y="-2504.764" Z="287.5266" />
    				<Hotspot X="5242.498" Y="-2477.921" Z="287.5262" />
    				<Hotspot X="5224.955" Y="-2410.753" Z="287.5268" />
    				<Hotspot X="5266.796" Y="-2363.878" Z="287.527" />
    				<Hotspot X="5321.614" Y="-2363.214" Z="287.5264" />
    				<Hotspot X="5338.621" Y="-2446.497" Z="289.2072" />
    				<Hotspot X="5274.587" Y="-2434.031" Z="290.0513" />
    				<Hotspot X="5247.193" Y="-2401.677" Z="287.5268" />
    				<Hotspot X="5181.521" Y="-2419.858" Z="289.8148" />
    				<Hotspot X="5154.054" Y="-2498.656" Z="289.7" />
    				<Hotspot X="5071.326" Y="-2570.479" Z="289.2901" />
    				<Hotspot X="5009.031" Y="-2625.781" Z="290.6276" />
    				<Hotspot X="4938.822" Y="-2693.694" Z="290.1234" />
    				<Hotspot X="4979.815" Y="-2755.657" Z="288.0556" />
    				<Hotspot X="5005.715" Y="-2819.453" Z="288.0454" />
    				<Hotspot X="5108.829" Y="-2749.76" Z="287.7368" />
    				<Hotspot X="5196.275" Y="-2688.31" Z="288.1693" />
    				<Hotspot X="5313.981" Y="-2640.229" Z="292.2838" />
    			</Hotspots>
    		</SubProfile>
    	</SubProfile>
    </HBProfile>
    
    any help is appreciated.
    thanks :)
     
  2. okeofs

    okeofs New Member

    Joined:
    Jan 15, 2010
    Messages:
    303
    Likes Received:
    1
    Trophy Points:
    0
    enable click to move?
     
  3. Borba

    Borba New Member

    Joined:
    Jan 15, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Don't know if this fixes your problem, but you have a SubProfile within another SubProfile.
    You also had set Name, Min and Max level of the profile twice.

    Code:
    <HBProfile>
        <Name>Zul Drak - Farming</Name>
        <MinDurability>0.3</MinDurability>
        <MinFreeBagSlots>2</MinFreeBagSlots>
    
        <SellGrey>True</SellGrey>
        <SellWhite>True</SellWhite>
        <SellGreen>False</SellGreen>
        <SellBlue>False</SellBlue>
        <SellPurple>False</SellPurple>
    
        <MailWhite>False</MailWhite>
        <MailGreen>True</MailGreen>
        <MailBlue>True</MailBlue>
        <MailPurple>True</MailPurple>
        <MinLevel>73</MinLevel>
        <MaxLevel>80</MaxLevel>
    
        <ProtectedItems>
        </ProtectedItems>
        <ForceMail>
        </ForceMail>
      
        <SubProfile>
            <Name>Argent Stand</Name>
            <MinLevel>73</MinLevel>
            <MaxLevel>80</MaxLevel>
            <Vendors>
                <Vendor Name="Arlen Brighthammer" Entry="28796" Type="Repair" X="5409.22" Y="-2655.592" Z="303.9537" />
            </Vendors>
            <Mailboxes>
                <Mailbox X="5416.009" Y="-2620.378" Z="306.9355" />
            </Mailboxes>
                <Factions>2069 834</Factions>
                <Hotspots>
                    <Hotspot X="5326.241" Y="-2612.606" Z="290.9068" />
                    <Hotspot X="5326.73" Y="-2546.996" Z="287.5264" />
                    <Hotspot X="5332.259" Y="-2511.076" Z="287.5264" />
                    <Hotspot X="5271.721" Y="-2504.764" Z="287.5266" />
                    <Hotspot X="5242.498" Y="-2477.921" Z="287.5262" />
                    <Hotspot X="5224.955" Y="-2410.753" Z="287.5268" />
                    <Hotspot X="5266.796" Y="-2363.878" Z="287.527" />
                    <Hotspot X="5321.614" Y="-2363.214" Z="287.5264" />
                    <Hotspot X="5338.621" Y="-2446.497" Z="289.2072" />
                    <Hotspot X="5274.587" Y="-2434.031" Z="290.0513" />
                    <Hotspot X="5247.193" Y="-2401.677" Z="287.5268" />
                    <Hotspot X="5181.521" Y="-2419.858" Z="289.8148" />
                    <Hotspot X="5154.054" Y="-2498.656" Z="289.7" />
                    <Hotspot X="5071.326" Y="-2570.479" Z="289.2901" />
                    <Hotspot X="5009.031" Y="-2625.781" Z="290.6276" />
                    <Hotspot X="4938.822" Y="-2693.694" Z="290.1234" />
                    <Hotspot X="4979.815" Y="-2755.657" Z="288.0556" />
                    <Hotspot X="5005.715" Y="-2819.453" Z="288.0454" />
                    <Hotspot X="5108.829" Y="-2749.76" Z="287.7368" />
                    <Hotspot X="5196.275" Y="-2688.31" Z="288.1693" />
                    <Hotspot X="5313.981" Y="-2640.229" Z="292.2838" />
                </Hotspots>
        </SubProfile>
    </HBProfile>
    
    Also looks like you don't include any Mesh to this profile, but I can't help you with that :p
     
    Last edited: May 30, 2010
  4. swolbyn

    swolbyn New Member

    Joined:
    Apr 24, 2010
    Messages:
    810
    Likes Received:
    7
    Trophy Points:
    0
    it's HB2 it's my understanding meshes are automatic. It created a folder in my mesh folder. I'll tweak the sub profile and see if that fixes it. Also yes click to move is on.
     
  5. Borba

    Borba New Member

    Joined:
    Jan 15, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I edited the profile in my post, try it now.

    You had set the name, min and max level twice.
     
  6. swolbyn

    swolbyn New Member

    Joined:
    Apr 24, 2010
    Messages:
    810
    Likes Received:
    7
    Trophy Points:
    0
    Nope, thats not it. here's my revised version with only one subprofile. same thing is happening. he just stands there with nothing in the logs.

    Code:
    <HBProfile>
    	<Name>Zul Drak - Farming</Name>
    	<MinDurability>0.3</MinDurability>
    	<MinFreeBagSlots>2</MinFreeBagSlots>
    
    	<SellGrey>True</SellGrey>
    	<SellWhite>True</SellWhite>
    	<SellGreen>False</SellGreen>
    	<SellBlue>False</SellBlue>
    	<SellPurple>False</SellPurple>
    
    	<MailWhite>False</MailWhite>
    	<MailGreen>True</MailGreen>
    	<MailBlue>True</MailBlue>
    	<MailPurple>True</MailPurple>
    
    	<ProtectedItems>
    	</ProtectedItems>
    	<ForceMail>
    	</ForceMail>
      
    	<SubProfile>
    		<Name>Argent Stand</Name>
    		<MinLevel>73</MinLevel>
    		<MaxLevel>80</MaxLevel>
    		<Factions>2069 834</Factions>
    		<Vendors>
    			<Vendor Name="Arlen Brighthammer" Entry="28796" Type="Repair" X="5409.22" Y="-2655.592" Z="303.9537" />
    		</Vendors>
    		<Mailboxes>
    			<Mailbox X="5416.009" Y="-2620.378" Z="306.9355" />
    		</Mailboxes>
    		<Hotspots>
    			<Hotspot X="5326.241" Y="-2612.606" Z="290.9068" />
    			<Hotspot X="5326.73" Y="-2546.996" Z="287.5264" />
    			<Hotspot X="5332.259" Y="-2511.076" Z="287.5264" />
    			<Hotspot X="5271.721" Y="-2504.764" Z="287.5266" />
    			<Hotspot X="5242.498" Y="-2477.921" Z="287.5262" />
    			<Hotspot X="5224.955" Y="-2410.753" Z="287.5268" />
    			<Hotspot X="5266.796" Y="-2363.878" Z="287.527" />
    			<Hotspot X="5321.614" Y="-2363.214" Z="287.5264" />
    			<Hotspot X="5338.621" Y="-2446.497" Z="289.2072" />
    			<Hotspot X="5274.587" Y="-2434.031" Z="290.0513" />
    			<Hotspot X="5247.193" Y="-2401.677" Z="287.5268" />
    			<Hotspot X="5181.521" Y="-2419.858" Z="289.8148" />
    			<Hotspot X="5154.054" Y="-2498.656" Z="289.7" />
    			<Hotspot X="5071.326" Y="-2570.479" Z="289.2901" />
    			<Hotspot X="5009.031" Y="-2625.781" Z="290.6276" />
    			<Hotspot X="4938.822" Y="-2693.694" Z="290.1234" />
    			<Hotspot X="4979.815" Y="-2755.657" Z="288.0556" />
    			<Hotspot X="5005.715" Y="-2819.453" Z="288.0454" />
    			<Hotspot X="5108.829" Y="-2749.76" Z="287.7368" />
    			<Hotspot X="5196.275" Y="-2688.31" Z="288.1693" />
    			<Hotspot X="5313.981" Y="-2640.229" Z="292.2838" />
    		</Hotspots>
    	</SubProfile>
    </HBProfile>
     
  7. Borba

    Borba New Member

    Joined:
    Jan 15, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Edited again, if it dosn't work now, I'm quite sure it's not the profile which there's something wrong with... :p Sure you have set up the bot right ect?
     
  8. ski

    ski New Member

    Joined:
    Feb 12, 2010
    Messages:
    3,674
    Likes Received:
    32
    Trophy Points:
    0
    There's nothing in the debug or nav logs?
     
  9. swolbyn

    swolbyn New Member

    Joined:
    Apr 24, 2010
    Messages:
    810
    Likes Received:
    7
    Trophy Points:
    0
    The Log tab says this on last two lines.

    Code:
    Spell book built
    Chose Cimmerian for HB2 by Mord as your CC!
    
    Navigator log says only this
    Code:
    Loaded new tiled mesh for map "Northrend"
    
    Debug says
    Code:
    There is no initialize() in this cc.
    
     
  10. ski

    ski New Member

    Joined:
    Feb 12, 2010
    Messages:
    3,674
    Likes Received:
    32
    Trophy Points:
    0
    Have you tried any other profile to rule that in/out as an issue?
     
  11. deltasniper3

    deltasniper3 New Member

    Joined:
    Jan 15, 2010
    Messages:
    492
    Likes Received:
    7
    Trophy Points:
    0
    i helped him solve the issue
    or as he said
    "he's hacking away at trolls"


    -----
    Edit
    -----

    Issue was that the profile max level was 80
    since he is level 80 he was trying to transition to the next subprofile
    had him raise it to 85
    now its working for him
    Enjoy ur epix lootz :p
     
  12. swolbyn

    swolbyn New Member

    Joined:
    Apr 24, 2010
    Messages:
    810
    Likes Received:
    7
    Trophy Points:
    0
    Yeah other profiles work. I figured out what it was thanks to sniper. Max lvl was 80, my character was 80... apparently it stops and tries to go to the next subprofile at that level. so upping it to 81 makes it so it'll run. Thanks all who helped me figure it out.
     
  13. ski

    ski New Member

    Joined:
    Feb 12, 2010
    Messages:
    3,674
    Likes Received:
    32
    Trophy Points:
    0
    What was the issue?

    Edit: Word, cool. Didn't notice it when I skimmed through.
     
  14. Borba

    Borba New Member

    Joined:
    Jan 15, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Should have mentioned that you were trying this out with a level 80 char... Meh... Good thing you got it fixed though! =)
     

Share This Page