• Visit Rebornbuddy
  • Cant Log in

    Discussion in 'Honorbuddy Support' started by mikeyj86, Jan 31, 2013.

    1. mikeyj86

      mikeyj86 New Member

      Joined:
      Sep 10, 2012
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Ive searched a few threads for the same problem and ive done everything. When i open the bot it just simply stays at "logging in" for awhile the partially loads up and freezes at "initialization spell manager" then i get an error and it closes.
      Ive tried deleting my settings folder, aswell as updating my .NET framework and updating my C++. Currently using the BETA version, though when i tried the non beta version same problem exist.
       

      Attached Files:

    2. mammamia

      mammamia New Member

      Joined:
      Dec 29, 2012
      Messages:
      57
      Likes Received:
      0
      Trophy Points:
      0
      i couldent login since yesterday and not now to i made evrything fresh even delited wtf and cash etc in wow and its not logging in
       
    3. mammamia

      mammamia New Member

      Joined:
      Dec 29, 2012
      Messages:
      57
      Likes Received:
      0
      Trophy Points:
      0
      for me its not coming any of that can someone help me lol
       
    4. Stormchasing

      Stormchasing Community Developer

      Joined:
      Jan 15, 2011
      Messages:
      4,029
      Likes Received:
      48
      Trophy Points:
      0
      First: don't hijack other threads for support requests, open your own thread (if not already done)
      Second: attach a log (if not already done)

      @OP: seems like u checked out the wrong way, first u can try to delete the csproj file, if this does not help ... delete the PB folder (the complete folder located under HB/Bots/) and checkout again from svn
       
    5. mammamia

      mammamia New Member

      Joined:
      Dec 29, 2012
      Messages:
      57
      Likes Received:
      0
      Trophy Points:
      0
      where is the csproj file and second i dont have the pb folder
       
    6. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,390
      Likes Received:
      231
      Trophy Points:
      0
      in wow change your graphics settings from DX11 to DX9.
      see if that makes a difference.
       
    7. mammamia

      mammamia New Member

      Joined:
      Dec 29, 2012
      Messages:
      57
      Likes Received:
      0
      Trophy Points:
      0
      dosent work still it worked yesterday in the afternoon but how do i attach a log again
       
    8. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,907
      Likes Received:
      570
      Trophy Points:
      113

      give us a fresh log
       
    9. mammamia

      mammamia New Member

      Joined:
      Dec 29, 2012
      Messages:
      57
      Likes Received:
      0
      Trophy Points:
      0
      it was fresh from today
       
    10. mammamia

      mammamia New Member

      Joined:
      Dec 29, 2012
      Messages:
      57
      Likes Received:
      0
      Trophy Points:
      0
      fresh log

      my log
       

      Attached Files:

    11. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,907
      Likes Received:
      570
      Trophy Points:
      113

      already replied on your thread
       
    12. mammamia

      mammamia New Member

      Joined:
      Dec 29, 2012
      Messages:
      57
      Likes Received:
      0
      Trophy Points:
      0
      any more suggestions
       
    13. mikeyj86

      mikeyj86 New Member

      Joined:
      Sep 10, 2012
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      I can not seem to find a csproj file nor a PB folder, there is no folder in HB/Bots and what do you mean i didnt checkout correctly? Wghat does SVN mean?
       
    14. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,390
      Likes Received:
      231
      Trophy Points:
      0
      delete your settings folder, and use your own thread.

      make a fresh install of honorbuddy into a new folder.
      you can download the latest version from here.
      http://updates.buddyauth.com/GetNewest?filter=Honorbuddy
       

    Share This Page