Season 15 and Demonbuddy, working as of 21th September 2018!
  • Visit Rebornbuddy
  • Visit Demonbuddy

D3 / Demonbuddy crashing as of late.

Discussion in 'Demonbuddy Support' started by ILLUXN, Oct 11, 2018 at 9:13 AM.

  1. ILLUXN

    ILLUXN Member

    Joined:
    Dec 15, 2011
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Not sure if this is only me, or has been going on for a while now. I basicly got back and had to buy a new subscription (since my lifetime got revoked, makessense.jpg). So I'm running a clean install, no plugins except for trinity which came by default. I used the installer and everything installed just fine. Now I'm having crashes, both D3 and Demonbuddy crash. It happens when I either 'stop' or 'pauze' the bot. It also happens when the bot is remaking a new game or just randomly sometimes too. Is this a known issue?

    I'm running w10 x64, clean install 2 months ago.
    Logfile from a random crash included below.
     

    Attached Files:

  2. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    128,148
    Likes Received:
    506
    Trophy Points:
    113
  3. ILLUXN

    ILLUXN Member

    Joined:
    Dec 15, 2011
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
  4. ILLUXN

    ILLUXN Member

    Joined:
    Dec 15, 2011
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Uninstalled everything that I had on that list, rebooted & disabled my AV. Still crashed on the bot trying to make a new game. I never have these issues without DB, and havent had any of them in the past. I just came back after a year break. Are you sure its only me? Since I'm seeing different posts about this issue.

    Edit: when the bot doesnt crash, once in a full moon. It succesfully creates a new game and stands in town like a retard doing nothing.

    Console: [Trinity 2.6.448] Transmog found! - Picking it up for its visual goodness Sno=0 GbId=0

    Litterally spamming this, whilst there is nothing even near the character.
    Also, doesnt seem to loot DB, other trashitems, not even forgotten souls, whilst everything is enabled.
     
    Last edited: Oct 11, 2018 at 7:01 PM
  5. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    128,148
    Likes Received:
    506
    Trophy Points:
    113
    gimme the latest log file plz
     
  6. ILLUXN

    ILLUXN Member

    Joined:
    Dec 15, 2011
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    This is the last one I have. With the crash included. It's litterally unplayable at the moment. It's a 5 minute working bot, then crash & have to restart every time. I tried a new install, didn't work. Beta branch didn't work either. I made sure I have nothing on that list installed anymore.
     

    Attached Files:

  7. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    128,148
    Likes Received:
    506
    Trophy Points:
    113
    pm me your Skype plz
     
  8. ILLUXN

    ILLUXN Member

    Joined:
    Dec 15, 2011
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Done!
     

Share This Page