• Visit Rebornbuddy
  • Doesnt load/crashes after recent HB update

    Discussion in 'Honorbuddy Support' started by dankdre, Oct 12, 2017.

    1. dankdre

      dankdre Member

      Joined:
      Sep 6, 2012
      Messages:
      177
      Likes Received:
      7
      Trophy Points:
      18
      Im able to login and it tries to load buddyproducts for a few minutes and then closes out. Has some errors ive never seen before.

      This is all just happening right after this HB update.
       

      Attached Files:

    2. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,915
      Likes Received:
      556
      Trophy Points:
      113
      uninstall disable Tuanha's stuff
       
    3. zempi555

      zempi555 New Member

      Joined:
      Oct 4, 2015
      Messages:
      8
      Likes Received:
      1
      Trophy Points:
      3
      My profiles "Doesnt contain quest order". Worked perfect before update
       

      Attached Files:

    4. EchoTiger

      EchoTiger Official Profile and Singular Developer Staff Member Moderator

      Joined:
      Nov 28, 2012
      Messages:
      6,809
      Likes Received:
      589
      Trophy Points:
      113
      Code:
      [20:46:24.267 D] Styx.CommonBot.Profiles.ProfileUnknownElementException: XML Error: Unknown tag "GameObject" (Input: "<GameObject Name="Mailbox" Entry="266416" X="2276.821" Y="6578.732" Z="142.4516" />") in "Mailboxes"!
      Valid tags are: Mailbox - On line 33
         at Styx.CommonBot.Profiles.MailboxManager..ctor(XElement xml)
      Please don't hijack other people's threads.
      If you have an issue, open your own.

      But to answer your issue:
      You're using the wrong tag to specify the mailbox.
      It should be <Mailbox not <GameObject

      There's also a number of other issues in this profile such as your blackspots being too big.
      Without seeing the profile I cannot diagnose it fully.
       

    Share This Page