• Visit Rebornbuddy
  • Enyo - The ultimate raiding botbase!

    Discussion in 'Archives' started by nomnomnom, Jul 28, 2015.

    1. nomnomnom

      nomnomnom Well-Known Member

      Joined:
      Feb 18, 2011
      Messages:
      1,506
      Likes Received:
      73
      Trophy Points:
      48
      And done, pushed to the SVN. Can someone kindly verify that Enyo has been updated via tge autoupdater to 1.0.0.1?
       
    2. Botastic

      Botastic Member

      Joined:
      Apr 26, 2013
      Messages:
      78
      Likes Received:
      2
      Trophy Points:
      8
      I am using the current test release of hb and all it does is auto attack. No skills are being used at all.
       
    3. nomnomnom

      nomnomnom Well-Known Member

      Joined:
      Feb 18, 2011
      Messages:
      1,506
      Likes Received:
      73
      Trophy Points:
      48
      Most likely the routine, post a logfile.
       
    4. Botastic

      Botastic Member

      Joined:
      Apr 26, 2013
      Messages:
      78
      Likes Received:
      2
      Trophy Points:
      8
    5. darkspyre0

      darkspyre0 Member

      Joined:
      Jul 31, 2010
      Messages:
      99
      Likes Received:
      1
      Trophy Points:
      8
      Been using it for awhile now, DH on singular. No errors thrown or odd behavior that i could see.
       
    6. <Weischbier>

      <Weischbier> Member Buddy Store Developer

      Joined:
      Jan 18, 2013
      Messages:
      562
      Likes Received:
      16
      Trophy Points:
      18
      This is an issue with the Routine you use.
      We can't fix this. Enyo works as intended.
      You should report this to TuanHa's appropriate Hunter thread.
       
    7. dirpadirpa

      dirpadirpa New Member

      Joined:
      Mar 15, 2015
      Messages:
      21
      Likes Received:
      0
      Trophy Points:
      1
      Hello,

      Firstly thank you for the hard work! I always use enyo :)

      The only issue i saw recently was that hunters are using misdirect on their pet on cooldown. Out in the world i didnt notice it since i am constantly killing, just noticed it when i got back to town.

      Thanks again :)
       
    8. MadViking

      MadViking Member

      Joined:
      Jul 30, 2016
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      6
      How do I get a log for you? My FPS drops and goes up and drops a lot with Enyo running in Dungeons
       
    9. rodrigogrilo

      rodrigogrilo New Member

      Joined:
      Nov 26, 2014
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      why the botbase enyo didnt show up on HB3 anymore
       
    10. speshulk926

      speshulk926 Community Developer

      Joined:
      Dec 8, 2014
      Messages:
      911
      Likes Received:
      17
      Trophy Points:
      18
      I tested the version on page #14 and it works as expected now, nom. Forced Combat mode back! :)
       
    11. speshulk926

      speshulk926 Community Developer

      Joined:
      Dec 8, 2014
      Messages:
      911
      Likes Received:
      17
      Trophy Points:
      18
      Download latest version from page #14 until it gets approved to the buddy store.
       
    12. MadViking

      MadViking Member

      Joined:
      Jul 30, 2016
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      6
      Anyone know how to reduce frame rate going up and down with Enyo enabled?
       
    13. thaone0523

      thaone0523 New Member

      Joined:
      Jul 25, 2011
      Messages:
      130
      Likes Received:
      0
      Trophy Points:
      0
      Latest update seemed to have killed the revision.
       
    14. id1982

      id1982 Member

      Joined:
      Feb 12, 2013
      Messages:
      75
      Likes Received:
      0
      Trophy Points:
      6
      Yep cant even see it on slide screen anymore
       
    15. <Weischbier>

      <Weischbier> Member Buddy Store Developer

      Joined:
      Jan 18, 2013
      Messages:
      562
      Likes Received:
      16
      Trophy Points:
      18
      Need to be a little bit more specific. What routine are you using? Where are you in the world?
      I have massive lags in the Eye of Azshara dungeon no matter what bot I use.
      It's just a fucked up zone.
      Log file or it doesn't happen!
       
    16. MadViking

      MadViking Member

      Joined:
      Jul 30, 2016
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      6
      I have been using Enyo with WoWKing Shaman and doing dungeons, I dont lack in the world just in the instances. So not sure if its Enyo, the routine, or just the dungeon servers suck.
       
    17. Nightskine

      Nightskine Member

      Joined:
      Oct 30, 2010
      Messages:
      150
      Likes Received:
      1
      Trophy Points:
      18
      Hey, the bot keeps running the CR even when I press the pause button. See the end of the attached where I pressed pause but it still casts.

      Thanks
       

      Attached Files:

    18. Warriorness

      Warriorness New Member

      Joined:
      Oct 22, 2012
      Messages:
      70
      Likes Received:
      0
      Trophy Points:
      0
      How do I stop Enyo from attacking everything I target? I want to start combat first.
       
    19. harley

      harley New Member

      Joined:
      Dec 5, 2012
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      1
      Work for me! Bot stopped attack everyone
       
    20. MadViking

      MadViking Member

      Joined:
      Jul 30, 2016
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      6
      Check your CR for "attack out of combat"
       

    Share This Page