• Visit Rebornbuddy
  • Exilebuddy closing itself without error

    Discussion in 'Archives' started by ozgun311, Oct 13, 2015.

    Thread Status:
    Not open for further replies.
    1. ozgun311

      ozgun311 Member

      Joined:
      Nov 11, 2014
      Messages:
      88
      Likes Received:
      0
      Trophy Points:
      6
      Sometimes without even starting, sometimes after starting but usually between 10secs-5mins it closes itself.This problem started to happen today like 1-2 hours before forum construction. Any ideas?
       
    2. pushedx

      pushedx Moderator Moderator Buddy Core Dev

      Joined:
      Sep 24, 2013
      Messages:
      4,258
      Likes Received:
      290
      Trophy Points:
      83
      I think there were some auth server issues today, so your session went invalid and the bot closed. If you check your log it should say invalid session.
       
    3. urgen

      urgen New Member

      Joined:
      Oct 10, 2012
      Messages:
      26
      Likes Received:
      0
      Trophy Points:
      0
      I can confirm, had same problem and said invalid session in log. working perfect atm
       
    4. roneo1

      roneo1 Member

      Joined:
      Mar 21, 2014
      Messages:
      480
      Likes Received:
      20
      Trophy Points:
      18
      I keep getting this it hasn't stopped, bots are closing by themselves all the time (meaning between 10 sec - 10 minutes) with session invalid error... is there anyone working on this?

      2015-10-14 02:57:44,033 [16] DEBUG CustomLogger (null) - [ExilePather] Now reloading the pathfinder.
      2015-10-14 02:57:44,034 [16] DEBUG CustomLogger (null) - [GetPathfindingData] Now creating the pathfinding data.
      2015-10-14 02:57:44,594 [16] DEBUG CustomLogger (null) - [GetPathfindingData] The pathfinding data has been created (00:00:00.5502816).
      2015-10-14 02:57:45,231 [16] DEBUG CustomLogger (null) - [ExilePather] Now creating the navmesh.
      2015-10-14 02:57:45,596 [8] INFO CustomLogger (null) - Session is invalid!
      2015-10-14 02:57:56,228 [16] DEBUG CustomLogger (null) - [ExilePather] The navmesh has been created.
      2015-10-14 02:57:56,230 [16] DEBUG CustomLogger (null) - [ExilePather] The pathfinder has been reloaded.
      2015-10-14 02:57:56,231 [16] INFO CustomLogger (null) - [LatencyTracker] AverageLatency: 159
      2015-10-14 02:57:56,335 [16] INFO CustomLogger (null) - [AddStaticLocation] The Ebony Barracks: {242,
       
      Last edited: Oct 13, 2015
    5. DeathUili

      DeathUili New Member

      Joined:
      Aug 1, 2015
      Messages:
      29
      Likes Received:
      1
      Trophy Points:
      3
      Same Problem here.
       
    6. CantGetCaught

      CantGetCaught New Member

      Joined:
      Aug 1, 2015
      Messages:
      13
      Likes Received:
      1
      Trophy Points:
      3
      This is also constantly still happening with me. Can't bot for more than an hour without it quitting. Anyone?
       
    7. ozgun311

      ozgun311 Member

      Joined:
      Nov 11, 2014
      Messages:
      88
      Likes Received:
      0
      Trophy Points:
      6
      Downloading BETA fixed it for me. I dont know how and why though.
       
    8. darlack

      darlack Member

      Joined:
      Mar 3, 2015
      Messages:
      252
      Likes Received:
      0
      Trophy Points:
      16
      This happens to me today 10-12 times
       
    9. ozgun311

      ozgun311 Member

      Joined:
      Nov 11, 2014
      Messages:
      88
      Likes Received:
      0
      Trophy Points:
      6
      Also i stopped using Minion Support Plugin so maybe it can be related to that.
       
    10. MATRASUS

      MATRASUS Member

      Joined:
      Jul 16, 2012
      Messages:
      114
      Likes Received:
      7
      Trophy Points:
      18
      Same issue
       
    11. botelho

      botelho Member

      Joined:
      Nov 13, 2013
      Messages:
      279
      Likes Received:
      12
      Trophy Points:
      18
      Yeah, it happened to me a few times too. Maybe some instability in the auth server.

      edit. it seems any connection problem now is leading to an invalid session.
       
      Last edited: Oct 27, 2015
    12. roneo1

      roneo1 Member

      Joined:
      Mar 21, 2014
      Messages:
      480
      Likes Received:
      20
      Trophy Points:
      18
      this is still happening, and way more now, can someone please look into this?!
       
    13. darlack

      darlack Member

      Joined:
      Mar 3, 2015
      Messages:
      252
      Likes Received:
      0
      Trophy Points:
      16
      5 min ago all bots in different place, with different vpn/pc was crushed same time.
       
    14. roneo1

      roneo1 Member

      Joined:
      Mar 21, 2014
      Messages:
      480
      Likes Received:
      20
      Trophy Points:
      18
      same just happened with me again, all bots
       
    15. darlack

      darlack Member

      Joined:
      Mar 3, 2015
      Messages:
      252
      Likes Received:
      0
      Trophy Points:
      16
      hope this was 1 time and i can sleep well :)
       
    16. darkbluefirefly

      darkbluefirefly Community Developer

      Joined:
      Nov 8, 2013
      Messages:
      1,927
      Likes Received:
      18
      Trophy Points:
      38
      Thank god we have that relogger.
       
    17. darlack

      darlack Member

      Joined:
      Mar 3, 2015
      Messages:
      252
      Likes Received:
      0
      Trophy Points:
      16
      relogger for crashed bot with auth problem?
       
    18. bravothedog

      bravothedog New Member

      Joined:
      Aug 7, 2013
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      1
      After last patch all of my bots are useless, only waste maps. Error is same - "could not communicate with server... , invalid session". I reinstall soft and change internet provider but no effect.
       
    19. StrongBG

      StrongBG Banned

      Joined:
      Mar 13, 2012
      Messages:
      428
      Likes Received:
      0
      Trophy Points:
      16
      Whelp im done until this is fixed...same fucking problem for hours now
       
    20. toNyx

      toNyx Well-Known Member

      Joined:
      Oct 29, 2011
      Messages:
      3,771
      Likes Received:
      35
      Trophy Points:
      48
      Kappa
       
    Thread Status:
    Not open for further replies.

    Share This Page