• Visit Rebornbuddy
  • FateBot Not releaseing upon death anymore

    Discussion in 'Rebornbuddy Forum' started by Ingvar, Dec 4, 2014.

    1. Ingvar

      Ingvar New Member

      Joined:
      Sep 22, 2014
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      0
      Title says it all. When running FateBot, when I die it used to release automatically and go back to work....since latest update it has stopped releasing on death and just sits there until timeout. Anyone else having this issue or have advice on how to fix it? Thanks in advance!
      -Ingvar
       
    2. kagamihiiragi17

      kagamihiiragi17 Community Developer

      Joined:
      Jun 24, 2014
      Messages:
      873
      Likes Received:
      24
      Trophy Points:
      0
      What combat routine are you using? Also, please post a log.
       
    3. Ingvar

      Ingvar New Member

      Joined:
      Sep 22, 2014
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      0
      Using the Ultima CR, have not changed anything with it since it was working properly. Where is the log file located that I need to post?
       
    4. kaihaider

      kaihaider Community Developer

      Joined:
      May 18, 2010
      Messages:
      1,325
      Likes Received:
      5
      Trophy Points:
      38
      Follow the link in my signature on attaching a log and post it in the cr thread.

      odds are this is a known issue with his return statements and should be fixed soon. But you should post it still incase it's a different issue.
       
    5. Ingvar

      Ingvar New Member

      Joined:
      Sep 22, 2014
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      0
      Will do, Thank you very much for the quick responses!
       
    6. Endus

      Endus Community Developer

      Joined:
      Jul 9, 2012
      Messages:
      458
      Likes Received:
      6
      Trophy Points:
      18
      I'd like to say it's not my fault but it's always possible lol. Try the newest version I just posted and then post a log in the Ultima thread if you're still having issues. :cool:
       
    7. Ingvar

      Ingvar New Member

      Joined:
      Sep 22, 2014
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      0
      Newest version fixed my problem. Thanks a ton!
       

    Share This Page