• Visit Honorbuddy
  • Visit Rebornbuddy
  • Visit Demonbuddy
  • Visit Exilebuddy
  • Visit Hearthbuddy
  • Visit Pokefarmer
  • Visit Buddystore

First time Demonbuddy install - closes after authenticating key

Discussion in 'Demonbuddy Support' started by jaelae, Jan 10, 2017.

  1. jaelae

    jaelae New Member

    Joined:
    Jan 19, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Not too sure what I am doing wrong. I am currently running Diablo 3 as administrator and then I launch the Demonbuddy client (as admin as well). I entered my key and hit sign in and it loads the interface then immediately seems to crash the program. The key shows in use on the site but the process is no longer running on my computer. I do see the following in the log that is created:
    "2017-01-10 16:23:44,367 [1] INFO MainWindow (null) - Demonbuddy v1.1.3097.474 started2017-01-10 16:23:47,258 [1] INFO MainWindow (null) - Logging in...
    2017-01-10 16:23:47,449 [3] DEBUG MainWindow (null) - Logging in to BestLatency (192.99.20.72)
    2017-01-10 16:23:47,896 [3] INFO MainWindow (null) - T: 5247882640701901182 H: 4152125072
    "

    I checked the forums for some answer but have been unsuccessfully. I have both .NET and the C++ requirements installed. Thanks!
     

    Attached Files:

    Last edited: Jan 10, 2017
  2. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    124,664
    Likes Received:
    305
    Trophy Points:
    83
    there is a new patch,you have to wait for the updates
     
  3. jaelae

    jaelae New Member

    Joined:
    Jan 19, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Tony I had this issue before the patch so it is definitely not related. But I will wait until DB is updated and post again after the patch.

     
  4. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    124,664
    Likes Received:
    305
    Trophy Points:
    83
    since we are down now tho we cant check it :(
     
  5. jaelae

    jaelae New Member

    Joined:
    Jan 19, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Patch is out and I have done a clean install of the client. I encounter the same issue. There is no error but Demonbuddy simply closes out. It authenticates my key, seems to verify Diablo is running and then immediately closes out. Attached is another log.

    I reviewed other issues found on the forums and have uninstalled programs that are known to conflict (Nvidia experience). Additionally, I am running Bitdefender for my AV so I excluded the entire folder that Demonbuddy is installed at.

    Thanks!
     

    Attached Files:

  6. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    124,664
    Likes Received:
    305
    Trophy Points:
    83
    remove:

    - microsoft visual c++ 2005-2015 x86 redistributable



    restart your pc,
    install https://www.thebuddyforum.com/BuddyWizard.exe
    restart
     
  7. jaelae

    jaelae New Member

    Joined:
    Jan 19, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for responding Tony. I had previously tried this but tried again. I removed the Visual C++ x86 redistributables (there was a lot), restarted my machine, ran the buddywizard, restarted again. Then I encounter the same issue.

    I have attached two screenshots showing my installed software and the success of the buddywizard.
     

    Attached Files:

  8. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    124,664
    Likes Received:
    305
    Trophy Points:
    83
    set an exception in Bitdefender
     
  9. jaelae

    jaelae New Member

    Joined:
    Jan 19, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    This is already set as an exception which I mentioned about. I set an exception to exclude the entire folder.
     
  10. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    124,664
    Likes Received:
    305
    Trophy Points:
    83
    pm me your Skype and we will teamviewer it
     
  11. amdesigns

    amdesigns New Member

    Joined:
    Sep 23, 2016
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    This sounds exactly like my issue.

    I can run the bot once and once only before this happening. I can run the bot after a clean install, but if i close the bot i have to do a full reinstall. If i don't the bot authenticates and then closes. Go to buddy auth, kill key - try again.

    Interested to know the solution to jaelae's problem.
     
  12. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    124,664
    Likes Received:
    305
    Trophy Points:
    83
    open your own thread providing your log file plz
     

Share This Page