• Visit Rebornbuddy
  • [PAID] GarrisonButler

    Discussion in 'Honorbuddy Store Botbases' started by deams, Nov 29, 2014.

    1. loelibaenz

      loelibaenz New Member

      Joined:
      Apr 24, 2015
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Sry for the bad english
      The bot stops sometimes in front of the Command Table but most of the time in front of the Salvage Yard, until I sell the grey items manualy. After I sold these items it moves on and finishs the job as perfect as ever.
       
      Last edited: Apr 24, 2015
    2. zeress

      zeress New Member

      Joined:
      Jan 15, 2010
      Messages:
      157
      Likes Received:
      3
      Trophy Points:
      0
      It's an issue with vendoring and/or the salvage yard. Disabling either (or both, your mileage may vary) of them fixes it for now

      @Deams Sad to hear, my condolences. I sent you a PM, but I assume you are having troubles adding me like most people. Send me a PM with your info if that's the case (as I have gotten no response yet). Whenever you are ready of course, no rush
       
      Last edited: Apr 24, 2015
    3. paulmuadip

      paulmuadip New Member

      Joined:
      Mar 7, 2013
      Messages:
      342
      Likes Received:
      5
      Trophy Points:
      0
      If you only have a problem that it dont sell the grey items i would suggest you to pick an addon that sell all grey away when a merchant window is opened...

      there are many addons which you can use for this purpose -

      elvui has a sell grey items option at the interface
      Crap Away - sells only the grey ones
      Sell-O-Matic - mostly configurable to sell everything you want it to

      regards...
       
    4. ArmyDr

      ArmyDr New Member

      Joined:
      Dec 17, 2011
      Messages:
      455
      Likes Received:
      53
      Trophy Points:
      0
      So sorry to hear Deams!!! Do what you have to do, your family is most important right now!
       
    5. klb2948

      klb2948 Member

      Joined:
      Sep 29, 2012
      Messages:
      206
      Likes Received:
      0
      Trophy Points:
      16
      Clearly? Clearly you're a keyboard hero.
       
    6. Deserter

      Deserter New Member

      Joined:
      Apr 6, 2015
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      On today's run when the bot got stuck by the profession building, I manually retrieved a nearby work order that had finished after the initial sweep through. Once I picked it up the bot resumed. The next halt then occurs following the missions retrieval and activation. At that point I destroyed the grey items in my inventory that were collected in the mine and it again resumed and completed the remainder of the tasks and successfully triggered the HBRelog skip to next step/toon. So it would seem the main problem areas (for me at least) is collection of a work order that completes during the run after the initial collection has been done and vendoring of Greys at the end of the run.

      Hope this helps!
       
    7. blablub

      blablub New Member

      Joined:
      Dec 1, 2012
      Messages:
      810
      Likes Received:
      4
      Trophy Points:
      0
      updated to hb 784 and no real problems on the first chars

      no stucks in mine (happend 3 times out of 21 with 783
      no more entering mine -> leaving and going in again
      no stucks and not vendoring in the salvage yard
      + mounting before going to the next task and not half to way (happend several times)

      iam not sure what you changed the last days, but it feels a lot better then 2 days ago ;) but i can be wrong / lust "lucky"

      i will check tomorrow if all chars got though ;)
      gn8 :p

      edit:
      starting workorders didn´t work (changelog mentioned that: - Barn work orders should now work properly. Gossip option indexes were off by 1. (HB-2242)) though iam not sure if its just affected garrsionbuddy or also the api
      had just 1 char to start orders since i slacked the last week and ran out of trapped beasts with nearly every char -> can´t tell if all chars are affected every time.
       
      Last edited: Apr 24, 2015
    8. Myanmar

      Myanmar New Member

      Joined:
      Nov 27, 2012
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      Good morning ... and excuse my bad English.
      Anyone else happens that the bot not loot the bodies of the mobs in the garrison?
      I have already activated the option in the settings of honorbuddy, but still does not loot.
      Greetings and thanks.
       
    9. Blackwyvern

      Blackwyvern New Member

      Joined:
      Mar 27, 2012
      Messages:
      112
      Likes Received:
      1
      Trophy Points:
      0
      Works better now with 784 , but still seems unable to place work orders at the egineering works, just collects and then stands there and spawns:
      [GarrisonButler ICE] 2.7.4.0: [HarvestShipment] IsFulfilled called.
      Its getting really annoying that even after weeks the bot still fucks up that you have to babysit the shit.


      View attachment 1192 2015-04-25 11.12.txt.zip
       
    10. Masterschuss

      Masterschuss New Member

      Joined:
      Apr 6, 2014
      Messages:
      21
      Likes Received:
      0
      Trophy Points:
      1
      Garrison Butler won't start on my alts, but on my main it works perfect :confused: I also reinstalled HB, but it doesn't worked
      LOG: View attachment 176866
       
    11. wikki74

      wikki74 Member

      Joined:
      Jan 7, 2013
      Messages:
      118
      Likes Received:
      0
      Trophy Points:
      16
      Due to the changes with the latest HB Version many Botbases stopped working how they should...
       
    12. xruefulxstarx

      xruefulxstarx Member

      Joined:
      Oct 17, 2012
      Messages:
      126
      Likes Received:
      1
      Trophy Points:
      18
      I found why it stops, It seems to have issues selling the grays. If you do that your self it carrys on as normal
       
    13. blablub

      blablub New Member

      Joined:
      Dec 1, 2012
      Messages:
      810
      Likes Received:
      4
      Trophy Points:
      0
      with the new version of honorbuddy (784) from today everything worked perfect this morning besides starting work orders at barn (see last post / changelog with index was off by 1)

      did: mine / garden / salvage / selling (sell-o-matic addon) / collecting cache and completed missions + mailing (retrive and send)
      gathered and started work orders at: juwe / blacksmith / tailor / alchi / leatherworking / enchanting
       
    14. zeress

      zeress New Member

      Joined:
      Jan 15, 2010
      Messages:
      157
      Likes Received:
      3
      Trophy Points:
      0
      I can confirm that it seems to be back to normal now
       
    15. ArmyDr

      ArmyDr New Member

      Joined:
      Dec 17, 2011
      Messages:
      455
      Likes Received:
      53
      Trophy Points:
      0
      I am having same issues posted previous in log, after salvage / missions will get stuck trying to perform disenchanting (even on non enchanters)... see logs above.
       
    16. zeress

      zeress New Member

      Joined:
      Jan 15, 2010
      Messages:
      157
      Likes Received:
      3
      Trophy Points:
      0
      You sure it's updated to 784? I noticed HBRelog for example didn't pick up on the update and I had to update it manually. I had the same issues as the ones you mentioned the last couple of days and they've all went away.
       
    17. ArmyDr

      ArmyDr New Member

      Joined:
      Dec 17, 2011
      Messages:
      455
      Likes Received:
      53
      Trophy Points:
      0
      Unfortunately, I did update, so presently no version of GButler is working for me... see log...
      Since it has been a week now, I tried GBuddy again this morning... the changes are impressive :/
      So right now the only thing GButler does for me that GBuddy doesn't is daily professions :(
       

      Attached Files:

    18. miubhi

      miubhi New Member

      Joined:
      Jul 23, 2014
      Messages:
      21
      Likes Received:
      0
      Trophy Points:
      0
      So since the update. I have 8 characters that all stop after salvage and wait to sell greys, I can manually click on the salvage and then it sells and moves on like normal. Plus I have seen them stop in the mines and just stand there "sometimes" not always. I would give you a log for the vendor issue but it wipes it clean then just has blank log. I do use HBRelog for this to run all my toons thru
       
    19. blablub

      blablub New Member

      Joined:
      Dec 1, 2012
      Messages:
      810
      Likes Received:
      4
      Trophy Points:
      0
      when it interacts with the npc and the window is open -> just get a addon that will sell "junk" for you and the problem should be solved.
      with sell o matic you can also setup rules for green / blue / epic (but care it also considers weapon upgrades as items)
       
    20. zekiel247

      zekiel247 New Member

      Joined:
      Sep 21, 2012
      Messages:
      54
      Likes Received:
      1
      Trophy Points:
      0
      I am using sellomatic its great! but still gets stuck on salvage sometimes. Cheers! keep it up!
       

    Share This Page