• Visit Rebornbuddy
  • Gathering Profile Skipping Nodes (Log Attached)

    Discussion in 'Honorbuddy Support' started by Ingvar, Mar 22, 2015.

    1. Ingvar

      Ingvar New Member

      Joined:
      Sep 22, 2014
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      0
      So I have been making my own profiles recently for gathering and I have noticed that it skips many nodes. I think that it most commonly skips when there are a few mobs chasing my character. I do not have any nodes Blacklisted, and if I stop the bot and start it back up, it will kill the chaseing mobs, and then loot the nodes that it had previously skipped. Is there a setting somewhere that can change that behavior or is it an issue with the bot? I am using Singular CR and running profile in Grind Bot with gathering range set to max is the settings. I am running a 675 prot pally and can kill 20+ mobs at a time in Nagrand so there is no reason for him to be skipping nodes due to being chased by mobs. If anyone could help out it would be greatly appreciated. Thanks a bunch!

      -Ingvar
       

      Attached Files:

    2. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      this happens only on the specific profile?
       
    3. Ingvar

      Ingvar New Member

      Joined:
      Sep 22, 2014
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      0
      I have noticed it on other profiles as well made by other people, but when using mine i see it a lot, as i run through a few high aggro areas to get to dense node areas.
       
    4. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      gimme a log file from a profile not made by you plz
       
    5. orthofunk

      orthofunk New Member

      Joined:
      Jun 24, 2013
      Messages:
      99
      Likes Received:
      0
      Trophy Points:
      0
      I have noticed the same behavior in GB2, Questing, Grindbot... using multiple profiles. Bypasses many nodes, even when not aggro'd. I would estimate that it is only gathering 30-40% of the nodes it passes.
      Using fresh install, latest HB release. "Harvest Minerals" and "Harvest Herbs" are checked in Settings and Tools.
      Attached log is from today, using Questing bot with a treasure hunting profile found on the forums... but as I said previously, this occurs with multiple bots and multiple profiles.
      Thanks
      View attachment 2428 2015-04-26 13.08.txt
       
    6. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      do something for me plz,run latest build in Gb2 mode only and gimme a fresh log file plz
       
      Last edited: Apr 26, 2015
    7. orthofunk

      orthofunk New Member

      Joined:
      Jun 24, 2013
      Messages:
      99
      Likes Received:
      0
      Trophy Points:
      0
      See attached.
      Tested for a short time using GB2 and a BuddyStore profile. I counted 16 of 26 possible nodes were gathered... better than the estimated 30-40% from yesterday using Questing bot, but still skipping many nodes.
      Running right by herbs and ore, with and without aggro.

      View attachment 13092 2015-04-27 12.04.txt
       
    8. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      are you sure you are not talking about underwater or nearly underwater nodes?
       

    Share This Page