• Visit Rebornbuddy
  • [GB2] Druid, Jumping did not take us off ground

    Discussion in 'Honorbuddy Support' started by Wizardsleeve, Jun 12, 2017.

    1. Wizardsleeve

      Wizardsleeve New Member

      Joined:
      Jun 12, 2017
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      1
      Hi guys, 3 problems I'm having

      •While gathering using Druid, bot somehow gets into ground mount version of Travel Form (probably from
      combat, idk) and proceeds to run into a cliff for hours. (Code Line 21213; deleted first 20 lines)
      •I've also seen the bot run into a cliff while being attacked. I just click "Moonkin Form" and it turns around, kills
      target, and it's fine again.
      •The bot also doesn't land on nodes. Rather, it lands at the edge of a cliff, falls to the ground and "walks" all
      the way around and up the cliff until it gets back to the node.

      - Does it make any difference if I use Balance over Feral?
      - Any suggestions is greatly appreciated.

      Tony, if this is in the wrong section, please move. Also, if I need to make 3 separate threads, let me know and I will.

      -thank you,
       

      Attached Files:

      Last edited: Jun 12, 2017
    2. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      we will check it asap!
       
    3. Wizardsleeve

      Wizardsleeve New Member

      Joined:
      Jun 12, 2017
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      1
      Still looking into it?
       
    4. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      are you still getting it?

      its supposed to be fixed
       
    5. Wizardsleeve

      Wizardsleeve New Member

      Joined:
      Jun 12, 2017
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      1
      I haven't been running it too much since the 50 wow updates, but from what I've seen it hasn't been running into the wall. Seems like that's part's fix, many thanks.
      However, it still isn't landing on the mining node like it use to back in the day. It still lands on the edge and falls 30ft to the ground then uses a mount I don't have selected and walks up to the top.
      Not sure if that can be fixed.
      Thank you,
       
    6. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      we will need a new log file plz
       
    7. Wizardsleeve

      Wizardsleeve New Member

      Joined:
      Jun 12, 2017
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      1
      1
       

      Attached Files:

      • 1.zip
        File size:
        536 KB
        Views:
        163

    Share This Page