• Visit Rebornbuddy
  • HB Shuts Down/Crashes after logging in

    Discussion in 'Honorbuddy Support' started by hdleo, Oct 26, 2014.

    1. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
      Hello
      HB Exits right after logging in, rolling it x32 and all using an alienware laptop all is good i was running it perfectly then i think blizz did a minor update and HB stopped working!
      Help please !! is it a new HB update needed or is it something wrong with my HB Specifically, it just crashes after logging in
       
      Last edited: Oct 26, 2014
    2. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
      I have tried logging in many times to see if an error message pops up or anything but nothing comes up !! just logs in when it starts initializing it just logs out !! so no error message pops up nothing just completely shuts down as if you closed it yourself
       
    3. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
      UPDATE:I can log in using other Chars but causes WoW to Crash !!
      UPDATE 2: For Some Reason only doesn't work on my chars on stormscale but Sylvanas and Chamber of Aspects works fine for me
       
      Last edited: Oct 26, 2014
    4. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,396
      Likes Received:
      231
      Trophy Points:
      0
    5. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
    6. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,396
      Likes Received:
      231
      Trophy Points:
      0
      try changing wow to dx9 mode you can do this from your wow graphic options.
       
    7. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
      I dont know how to do that I cant seem to find it is it in game or from the bnet settings?
       
    8. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
      Okay nevermind found it xD ill pot in a sec with an update
       
    9. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
      Nope still crashes
      [01:26:11.221 N] Honorbuddy v2.5.11837.752 started.
      [01:26:49.090 N] Logging in...
      [01:26:49.393 N] T: 5247185718520458455 H: 628802045
      [01:26:49.974 N] Attaching to D3D9
      [01:26:50.524 N] Error attaching Honorbuddy to WoW! - System.Xml.XmlException: '.', hexadecimal value 0x00, is an invalid character. Line 1, position 1.
      at System.Xml.XmlTextReaderImpl.Throw(Exception e)
      at System.Xml.XmlTextReaderImpl.Throw(String res, String[] args)
      at System.Xml.XmlTextReaderImpl.ThrowInvalidChar(Char[] data, Int32 length, Int32 invCharPos)
      at System.Xml.XmlTextReaderImpl.ParseRootLevelWhitespace()
      at System.Xml.XmlTextReaderImpl.ParseDocumentContent()
      at System.Xml.XmlTextReaderImpl.Read()
      at System.Xml.XmlReader.MoveToContent()
      at System.Xml.Linq.XElement.Load(XmlReader reader, LoadOptions options)
      at System.Xml.Linq.XElement.Load(String uri, LoadOptions options)
      at System.Xml.Linq.XElement.Load(String uri)
      at Styx.Helpers.Settings.Load()
      at Styx.Helpers.Settings..ctor(String settingsPath, String oldSettingsPath)
      at Styx.Helpers.CharacterSettings..ctor()
      at Styx.StyxWoW.()
      at Styx.StyxWoW.(Process , GraphicsApi )
      at Honorbuddy.MainWindow.FindAndAttachToWoW(Boolean& found64Bits)
       
    10. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,396
      Likes Received:
      231
      Trophy Points:
      0
      delete your settings folder and you'll be fine.
       
    11. hdleo

      hdleo Member

      Joined:
      Oct 18, 2014
      Messages:
      69
      Likes Received:
      1
      Trophy Points:
      8
      Thanks so much man !!!! that made it work !!! +1 Rep !!!
      I shall name my 6 firstborn after each letter of your name !
       
    12. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,396
      Likes Received:
      231
      Trophy Points:
      0
      great, if you need anything else let us know.
       

    Share This Page