• Visit Rebornbuddy
  • Help! EZUpdater does not update the latest Trinity

    Discussion in 'Trinity' started by davislee, May 16, 2016.

    1. davislee

      davislee New Member

      Joined:
      May 1, 2016
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      I tried to redownload the EZUpdater many times, but the EZUpdater will not update the latest Trinity 2.41.42. It keeps downloading Trinity 2.41.26. However it downloads the latest adventure, which is 1.3.4.27. I have to do it manualy to download trinity 2.41.42, and turn the updating Trinity off in the EZUpdater setting, otherwise it will keep downloading the old version. Wondering what is wrong with my EZUpdater.
       
    2. jshmooze

      jshmooze Member

      Joined:
      Jan 8, 2011
      Messages:
      37
      Likes Received:
      0
      Trophy Points:
      6
      Same thing happening to me.
       
    3. xzjv

      xzjv Community Developer

      Joined:
      Mar 17, 2014
      Messages:
      1,243
      Likes Received:
      46
      Trophy Points:
      48
      I forgot to update the production SVN branch (where EZUpdater and DB pull from) when i released.

      Should be working now.
       
    4. jonschaffer

      jonschaffer New Member

      Joined:
      Feb 8, 2016
      Messages:
      35
      Likes Received:
      0
      Trophy Points:
      0
      This update beta too? Since on site its.55 an ez picks.53
       
    5. jonschaffer

      jonschaffer New Member

      Joined:
      Feb 8, 2016
      Messages:
      35
      Likes Received:
      0
      Trophy Points:
      0
      Tested and working with trinity. Adventurer beta still get wrong version(on svn its 33 and ez pickup 31)
       

    Share This Page