• Visit Rebornbuddy
  • Hi, i'm having this problem... (pic inside)

    Discussion in 'Honorbuddy Support' started by nucleo, Apr 3, 2013.

    1. nucleo

      nucleo New Member

      Joined:
      Mar 18, 2013
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      1
      Basically my computer crashed and when i restarted it, i restarted wow, logged in, then ran honorbuddy. But all it does, is gives me this (uploaded pic). So i restarted my computer again, same thing; re-downloaded honorbuddy, same thing; tried using another key to login with, same thing. Then started it without wow and it gave me the usual message that you would get when starting it without wow. Take a look at the pics. When it starts up, everything is grayed out.

      pol.jpg
       
      Last edited: Apr 3, 2013
    2. Plastpose

      Plastpose Member

      Joined:
      Oct 17, 2012
      Messages:
      105
      Likes Received:
      0
      Trophy Points:
      16
      Try to do a new fresh install, and make sure wow and HB is on the same harddrive.
       
    3. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      clear your settings folder
       
    4. nucleo

      nucleo New Member

      Joined:
      Mar 18, 2013
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      1
      Tony: Thx, problem solved
      Plastpose: It doesn't have to be on the same hard drive.
       
    5. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      nice,your welcome
       

    Share This Page