• Visit Rebornbuddy
  • Logging in issue

    Discussion in 'Honorbuddy Support' started by On1, Nov 11, 2012.

    1. On1

      On1 New Member

      Joined:
      Nov 5, 2012
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      1
      Hi,

      My issue started after the latest HB update. When I start it, it shows " logging in " and then the app freezes till I get another crash window for error reporting. I tried running as admin and reinstalling it but didnt work. I had this issue exactly as described previously. But only now before posting this, it gave me 1 authentication error, and when i tried to relog again it went back to freezing on logging in. the attached file is including the authentication error. If its relevant, let me know if you want a previous log file without the authentication failure.

      I finally tried to switch wow to work on dx9 which fixed it. But is that the way its supposed to be ?


      Thanks
       

      Attached Files:

    2. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,380
      Likes Received:
      231
      Trophy Points:
      0
      running it in dx9 mode is just fine. as long as its working.
       
    3. On1

      On1 New Member

      Joined:
      Nov 5, 2012
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      1
      Thanks for the swift reply.

      i was only asking coz it was running smoothly on dx11. so i thought something is wrong. anyways thanks again.
       
    4. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,380
      Likes Received:
      231
      Trophy Points:
      0
      the important thing is that it works, yea dx11 is smoother but comes with its own set of complications.
       
    5. On1

      On1 New Member

      Joined:
      Nov 5, 2012
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      1
      noted.

      thanks!
       
    6. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,380
      Likes Received:
      231
      Trophy Points:
      0
      no problem.
       
    7. antonredin94

      antonredin94 New Member

      Joined:
      Nov 11, 2012
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      Hello i got the same problem how do i run it in dx9? what is it how do i change it?
       
    8. antonredin94

      antonredin94 New Member

      Joined:
      Nov 11, 2012
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      hello how do i change to dx9? got the same problem
       
    9. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,878
      Likes Received:
      570
      Trophy Points:
      113

    Share This Page