• Visit Rebornbuddy
  • Mount Isn't Working, Please Help

    Discussion in 'Rebornbuddy Support' started by locust805, Aug 23, 2021.

    1. locust805

      locust805 New Member

      Joined:
      Oct 17, 2014
      Messages:
      26
      Likes Received:
      0
      Trophy Points:
      1
      I just started using this, so I'm sure this is a case of nub error, but still appreciate some guidance. I tried searching the forums for a similar error and couldn't find anything...

      I'm using Order Bot with [O] [FSH] Leveling 1-70 + 1-60 Quests.xml, also I don't have my chocobo stabled. I've set my global settings to use mount and specified the company chocobo. However, when the bot tries to summon mount it cycles through the following line over and over without success:

      [15:29:13.102 D] DoAction Mount 45 0xE0000000

      Please help :)

      Bud3.JPG Bud2.JPG Bud1.JPG Bud4.JPG
       

      Attached Files:

    2. mastahg

      mastahg Administrator Staff Member

      Joined:
      Feb 27, 2011
      Messages:
      4,742
      Likes Received:
      262
      Trophy Points:
      83
      Whatever FlightEnabledSlideMover is seems to have that hardcoded and not respecting the global settings
       
    3. cfw34683

      cfw34683 Member

      Joined:
      Jun 7, 2014
      Messages:
      336
      Likes Received:
      6
      Trophy Points:
      18
      please use
      https://github.com/Angles24/DoH-DoL-Profiles/tree/master/DoH-DoL Leveling
      the profile you are using is about 8 years old.
      inside this you will find
      https://github.com/Angles24/DoH-DoL-Profiles/blob/master/DoH-DoL Leveling/Fishing/1-80 Fishing.xml
       

    Share This Page