• Visit Rebornbuddy
  • Mounting failed unexpectedly. Retrying mount up in 10 seconds

    Discussion in 'Honorbuddy Support' started by alaerwen, Sep 15, 2016.

    1. alaerwen

      alaerwen Member

      Joined:
      Jun 27, 2011
      Messages:
      294
      Likes Received:
      9
      Trophy Points:
      18
      Bot not mounting.

      "Mounting failed unexpectedly. Retrying mount up in 10 seconds"
       

      Attached Files:

    2. alaerwen

      alaerwen Member

      Joined:
      Jun 27, 2011
      Messages:
      294
      Likes Received:
      9
      Trophy Points:
      18

      also seem to only happen on my druid, if that helps you in any way.
      it seems he interrupts mounting with shapeshifting, and i have tried different CR's to check if its the reason, no success.
       
    3. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      use Singular instead and let me know plz
       
    4. alaerwen

      alaerwen Member

      Joined:
      Jun 27, 2011
      Messages:
      294
      Likes Received:
      9
      Trophy Points:
      18
      here you go sir
       

      Attached Files:

    5. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      we will check it asap
       
    6. alaerwen

      alaerwen Member

      Joined:
      Jun 27, 2011
      Messages:
      294
      Likes Received:
      9
      Trophy Points:
      18
      he is working fine after last update today, :)
       
    7. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      alright!
       

    Share This Page