Demonbuddy for Season 16 released, updates.buddyauth.com !
  • Visit Rebornbuddy
  • Visit Demonbuddy

[Necromancer] Pestilence CDR Routine GR 110+

Discussion in 'Combat Routines' started by ReddeR, Nov 26, 2017.

  1. Grzesznik

    Grzesznik New Member

    Joined:
    Dec 11, 2015
    Messages:
    17
    Likes Received:
    2
    Trophy Points:
    3
    EU 1 117 gr next ppl to ban ;D,
    idk why but today this routine work suck ;o
     
    Last edited: Dec 1, 2017
  2. gcrs

    gcrs New Member

    Joined:
    Jan 21, 2016
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Mine was fine up until around 2 hours ago, when it got d/c and went back ingame with a MUCH slower lance cast rate. Not sure what's causing it since people are being hit at different moments.
     
  3. Anonuzer01

    Anonuzer01 Active Member

    Joined:
    Sep 9, 2010
    Messages:
    947
    Likes Received:
    26
    Trophy Points:
    28
    Don't do like I just did. I've been swapping between routines and forgot to adjust my Paragon settings and max essence when I went back to the Pestilence build.
     
  4. juxta

    juxta Member

    Joined:
    Feb 6, 2016
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    I cant find how they nerfed the build in any official post but now bot does not launch corpse lances as many as before..

    The Dream is over.
     
  5. Grzesznik

    Grzesznik New Member

    Joined:
    Dec 11, 2015
    Messages:
    17
    Likes Received:
    2
    Trophy Points:
    3
  6. Anonuzer01

    Anonuzer01 Active Member

    Joined:
    Sep 9, 2010
    Messages:
    947
    Likes Received:
    26
    Trophy Points:
    28
    I'm doing GR100 with half non ancients and no augments and less than optimized gear and could probably go up one or two more levels, so still seems to be working just like it was yesterday for me.
     
  7. juxta

    juxta Member

    Joined:
    Feb 6, 2016
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6

    I can also do but it gets disconnected every 3-5 minutes.
     
  8. ReddeR

    ReddeR Active Member

    Joined:
    Aug 30, 2014
    Messages:
    166
    Likes Received:
    39
    Trophy Points:
    28
     
  9. gcrs

    gcrs New Member

    Joined:
    Jan 21, 2016
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Any possibility the lance corpse speed might be fixed?
    It's unable to keep up the buff as long as before and the damage is MUCH lower, to the point my fully optimized Rathma absolutely crushes this routine now =(
     
  10. weenston

    weenston Member

    Joined:
    Apr 1, 2014
    Messages:
    87
    Likes Received:
    1
    Trophy Points:
    8
    Is this still working for you guys? With the same settings as I was running yesterday, lance doesn't spammed as fast and I keep getting disconnected even after increasing the intervals.
     
  11. Kuvamar

    Kuvamar New Member

    Joined:
    Nov 28, 2017
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    So what settings are you using now to keep it from disconneting i've been slowly increasing devour and i'm now at 12 on the settings an still having the disconnect issues
     
  12. Gentle

    Gentle New Member

    Joined:
    Mar 11, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I'm doing 95s in 7-12 mins. p1300ish, 16k int, lvl100 gems. My settings are: Devour - 20, Curse - 3, Skeletons: 6
     
  13. mightfight

    mightfight Member

    Joined:
    Apr 26, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    For people who get disconnects raise Devour to 11 (110 ms) and command skeletons to 11 (110 ms). If ur spaming at 10-100 ms it's to fast for human and will cause a disconnect. Even 110 ms is to fast for humans tho but it cures the disconnect problems. Running 100 gr 1800 para kinda crappy gear tbh (all crafted) in about 7-10 minutes.
     
  14. Kuvamar

    Kuvamar New Member

    Joined:
    Nov 28, 2017
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    I set that interval to 11 for both and still have those disconnect issues happened right before killed RG to >.>
     
    Crazyjay1982 likes this.
  15. mightfight

    mightfight Member

    Joined:
    Apr 26, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6

    That's odd I haven't had a problem I also have the Ticks things enabled and set to 25... what kind of computer u running it on? Mines just an old bot only computer with a 2nd gen I7 2600k with ddr3 ram (16 gb) and a gtx 1050 ti (retired mining card)...
     
  16. mightfight

    mightfight Member

    Joined:
    Apr 26, 2010
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    The main problem I have with this profile is the dumb thing teleports into molten cores like an idiot and dies....
     
  17. Bruno123

    Bruno123 New Member

    Joined:
    Sep 9, 2017
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    I'm taking direct disconnect. =/
     
  18. ReddeR

    ReddeR Active Member

    Joined:
    Aug 30, 2014
    Messages:
    166
    Likes Received:
    39
    Trophy Points:
    28
     
  19. keespiet

    keespiet Member

    Joined:
    May 9, 2012
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Yea that seems to do the trick. Still bummer shit got nerfed.. but it's still good (probably the best CR still).
     
  20. juxta

    juxta Member

    Joined:
    Feb 6, 2016
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    when I set to 500, bot can`t spam land of the dead and sucks
     

Share This Page