• Visit Rebornbuddy
  • New update broken?

    Discussion in 'Honorbuddy Forum' started by chkizo, Nov 18, 2014.

    Thread Status:
    Not open for further replies.
    1. chkizo

      chkizo New Member

      Joined:
      Dec 17, 2012
      Messages:
      147
      Likes Received:
      0
      Trophy Points:
      0
      I launched my HB and the only thing that happens is that the HB window pops up with nothing in it. It is just blank. And it doesn't even promt me to enter my key. What's wrong? Side note. My grinding profiles don't work. Bot doesn't even start.
       
    2. borkat

      borkat New Member

      Joined:
      Jan 15, 2010
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      0
    3. Molestia

      Molestia Member

      Joined:
      Nov 24, 2012
      Messages:
      438
      Likes Received:
      8
      Trophy Points:
      18
      Too Broken.
       
    4. Oceanhawk

      Oceanhawk New Member

      Joined:
      May 20, 2013
      Messages:
      24
      Likes Received:
      0
      Trophy Points:
      0
      I'm doing a fresh install. hopefully that fixes it
       
      Last edited: Nov 18, 2014
    5. pumba82

      pumba82 New Member

      Joined:
      Oct 9, 2012
      Messages:
      128
      Likes Received:
      1
      Trophy Points:
      0
      Same problem here!
       
    6. judgerus

      judgerus New Member

      Joined:
      Nov 9, 2012
      Messages:
      109
      Likes Received:
      0
      Trophy Points:
      0
      doesnt work anymore
       
    7. borkat

      borkat New Member

      Joined:
      Jan 15, 2010
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      0
      no, everthing is just grey..
       
    8. chainfarts

      chainfarts New Member

      Joined:
      May 28, 2014
      Messages:
      55
      Likes Received:
      0
      Trophy Points:
      0
      ditto, nothing is working, fully blank
       
    9. HansKorki

      HansKorki New Member

      Joined:
      Apr 20, 2012
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      same there
       
    10. Oceanhawk

      Oceanhawk New Member

      Joined:
      May 20, 2013
      Messages:
      24
      Likes Received:
      0
      Trophy Points:
      0
      Fresh install fixed it.
       
    11. limpish

      limpish Member

      Joined:
      Jul 31, 2013
      Messages:
      44
      Likes Received:
      0
      Trophy Points:
      6
    12. ltabdiel

      ltabdiel New Member

      Joined:
      Jan 15, 2010
      Messages:
      156
      Likes Received:
      0
      Trophy Points:
      0
      ^ is the error in the log.
       
    13. mrbrownmarc

      mrbrownmarc New Member

      Joined:
      Dec 4, 2011
      Messages:
      8
      Likes Received:
      1
      Trophy Points:
      3
      Uhtred likes this.
    14. pheelgood

      pheelgood Member Legendary

      Joined:
      Sep 25, 2013
      Messages:
      425
      Likes Received:
      3
      Trophy Points:
      18
    15. grims

      grims New Member

      Joined:
      Mar 11, 2014
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      1
    16. borkat

      borkat New Member

      Joined:
      Jan 15, 2010
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      0
      fixed it
       
    17. Matejko

      Matejko Member

      Joined:
      Sep 26, 2013
      Messages:
      62
      Likes Received:
      1
      Trophy Points:
      8
      Do fresh install
       
    18. chainfarts

      chainfarts New Member

      Joined:
      May 28, 2014
      Messages:
      55
      Likes Received:
      0
      Trophy Points:
      0
      i get that session is not valid and some auth stuff as well as its not autorized to be used in germany,,, im not even in germany. then it shuts down
       
    19. lotrodude

      lotrodude Member

      Joined:
      Jul 2, 2012
      Messages:
      537
      Likes Received:
      6
      Trophy Points:
      18
      There was an update today for the Blizzard launcher, but there's no WoW update. Then, there was an update for Honorbuddy and it no longer worked after I updated it. So, it seems that the automatic updater for Honorbuddy has some issues. A fresh install seems to fix the problem.
       
    20. sdihi

      sdihi New Member

      Joined:
      Jul 26, 2011
      Messages:
      158
      Likes Received:
      0
      Trophy Points:
      0
      same also after reinstall restart pc still not working
       
    Thread Status:
    Not open for further replies.

    Share This Page