• Visit Rebornbuddy
  • No custom Combat Routines??

    Discussion in 'Honorbuddy Support' started by trix4rix, May 10, 2015.

    1. trix4rix

      trix4rix Member

      Joined:
      Feb 4, 2011
      Messages:
      65
      Likes Received:
      0
      Trophy Points:
      6
      I just put in 3 combat routines from the buddy store (two free, one trial) and none of them show up when I start HB for that class, it just auto loads singular. Not sure if I just have to wait a while, or what, but it's always been instant in the past. Been about 15 minutes now.

      Edit: When looking in "purchased" all 3 of these routines show up. I have even "disabled" and "re-enabled" them without any success.
       
      Last edited: May 10, 2015
    2. jaksemurf

      jaksemurf Member

      Joined:
      Apr 5, 2014
      Messages:
      75
      Likes Received:
      1
      Trophy Points:
      8
      Having the same issue as well. Must be a server issue I guess?
       
    3. frosticus

      frosticus Community Developer

      Joined:
      Oct 19, 2012
      Messages:
      2,936
      Likes Received:
      57
      Trophy Points:
      48
    4. jaksemurf

      jaksemurf Member

      Joined:
      Apr 5, 2014
      Messages:
      75
      Likes Received:
      1
      Trophy Points:
      8
      I went through log. It didn't throw any errors that I could see, it simply doesn't load anything from buddystore that I hadn't already purchased before today. It looked server-side to me.

      FYI the routine has been cleared payment for ~hour now (KingWOW Priest)

      Shows available in my store.buddyauth.com

      Tried Disable/Re-enable, this doesn't load.

      Isn't listed as a potential in buddy log.

      View attachment 5996 2015-05-10 17.09.txt
       
    5. frosticus

      frosticus Community Developer

      Joined:
      Oct 19, 2012
      Messages:
      2,936
      Likes Received:
      57
      Trophy Points:
      48
      im going to say this and its going to sound rude as hell. but here goes.

      this isnt your thread. please dont hijack other peoples theads.

      your issue may appear to be the same, but thats for a staff member to decide.

      now you have fooled the OP into thinking they dont need to post a log because you have proclaimed the two issues to be related.

      even when your issue appears to be similar, you should always start your own thread and post your own log.
       
    6. frosticus

      frosticus Community Developer

      Joined:
      Oct 19, 2012
      Messages:
      2,936
      Likes Received:
      57
      Trophy Points:
      48
      i took a look at your log and it looks like other routines are showing up just fine. your newly purchased routine, while saying its available, may be waiting for a final button click, supervisor to reset the server, hamster to be returned to the wheel.

      you will want to wait a bit and if the issue persists, send your complaint in the form of an email to the buddystore. id be overstepping my bounds to suggest what that email is because i truly am not 100% sure its the same as the normal support email, which can be found near the top of the webpage. look hard, its hidden behind a few tabs.

      ofc since you hijacked this thread, the advice ive given you, may not be the right advice for the OP who started this thread. and thats just not how they like it to be done here on the support forums.
       
    7. trix4rix

      trix4rix Member

      Joined:
      Feb 4, 2011
      Messages:
      65
      Likes Received:
      0
      Trophy Points:
      6
      Certainly no need for a log, it lists the routines I have "streaming" from the store, and all were there except the new ones, like Frost said, waiting for a hampster to come back from a lunch break. My new routines are now in play, and after another HB reset, I am good to go. Thanks for the help everyone.
       
    8. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      How To: Attach your HB-DB log file [with pictures]
       
    9. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      open your own thread plz
       

    Share This Page