• Visit Rebornbuddy
  • Old version prompts to update - New version has been pulled back..

    Discussion in 'Demonbuddy Support' started by k995337, Feb 9, 2019.

    1. k995337

      k995337 New Member

      Joined:
      Jun 18, 2014
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      1
      Old version prompts to update - New version has been pulled back

      What i am supposed to do ?

      thanks
       
    2. bigboy5544

      bigboy5544 New Member

      Joined:
      Jan 20, 2019
      Messages:
      29
      Likes Received:
      1
      Trophy Points:
      3
      I’m on version 555 lags like last time but other than that it runs I have it set to stash ancients only checking it often to make sure it’s running so far so good
       
    3. Schumacher

      Schumacher Member

      Joined:
      Aug 13, 2012
      Messages:
      33
      Likes Received:
      4
      Trophy Points:
      8
      I was using 551 and it was working great... now when i try to use it, it says its been blocked :/
       
    4. koketo

      koketo New Member

      Joined:
      Jan 25, 2017
      Messages:
      21
      Likes Received:
      2
      Trophy Points:
      3
      2019-02-09 17:58:27.054 -03:00 [INF] {"SourceContext":"Demonbuddy.MainWindow","ThreadId":1} Authentication failed.
      This release has been blocked from usage. Please download the latest version from http://updates.buddyauth.com

      in 1.2.552 version
       
    5. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113

    Share This Page