Buy EpicCarFactory
  • Visit Rebornbuddy
  • Visit Exilebuddy
  • Visit Buddystore

[Order Bot] Quests, Quests and Quests!

Discussion in 'Rebornbuddy Profiles' started by y2krazy, May 27, 2015.

  1. xatlx

    xatlx Member

    Joined:
    Jun 16, 2011
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Hey Zzi, could you help me out here ? where do i start? i am new to the game and new to this BOT. i dont know where to download profile as the link in the first post is broken.
     
  2. zzi

    zzi Active Member

    Joined:
    Mar 10, 2016
    Messages:
    227
    Likes Received:
    28
    Trophy Points:
    28
    xatlx likes this.
  3. emokitten0717

    emokitten0717 New Member

    Joined:
    Feb 19, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    im looking for a shard like lightning grinding profile i cant seem to find any that work. can anyone point me in the right direction?
     
    Last edited: May 6, 2018
  4. solopro16

    solopro16 Member

    Joined:
    Sep 1, 2016
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    lvl 3 , i try another character and another PC but same problem
    Bot quest lvling is fine all but just problem character not atk monster for quest

    [10:28:36.369 D] Hotspot changed to Forest Funguars(<116.4344, 0.7488447, -178.9012>)
    [10:28:40.593 D] Finished checking gear in 00:00:00.0035484
    [10:28:40.601 D] Hotspot changed to Forest Funguars(<116.4344, 0.7488447, -178.9012>)
    [10:28:55.626 D] Finished checking gear in 00:00:00.0018155
    [10:28:55.631 D] Hotspot changed to Forest Funguars(<116.4344, 0.7488447, -178.9012>)
    [10:29:10.241 N] Latency to Buddy service: 281 ms
    [10:29:10.274 D] Hotspot changed to Forest Funguars(<116.4344, 0.7488447, -178.9012>)
    [10:29:10.653 D] Finished checking gear in 00:00:00.0025237
    [10:29:10.658 D] Hotspot changed to Forest Funguars(<116.4344, 0.7488447, -178.9012>)
    [10:29:25.680 D] Finished checking gear in 00:00:00.0017838
    [10:29:25.685 D] Hotspot changed to Forest Funguars(<116.4344, 0.7488447, -178.9012>)
    have ppl same my problem
    https://www.thebuddyforum.com/threads/problem-with-bot-quest-lvling.418927/
     

    Attached Files:

  5. Ncarr51888

    Ncarr51888 New Member

    Joined:
    Yesterday
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am having an issue with bot attacking hostile creatures for quests. It worked fine for patch 2.3 and 2.4 (which is where I started). 2.5 and Heavensward though so far are giving me this issue. Bot runs great as far as quests go until it needs to attack something. It completely ignores enemies. Any body else had this issue?
     

Share This Page