• Visit Rebornbuddy
  • [Plugin] Armory

    Discussion in 'Plugins' started by rrrix, Mar 28, 2014.

    1. meth0d

      meth0d New Member

      Joined:
      Oct 9, 2012
      Messages:
      228
      Likes Received:
      0
      Trophy Points:
      0
      I would really like to know this as well. Could be sweet to auto equip follower too.
       
    2. SIL3N7

      SIL3N7 Active Member

      Joined:
      Jun 12, 2012
      Messages:
      1,119
      Likes Received:
      11
      Trophy Points:
      38
      Im not sure When trinity 3.0 is released Armory is built in you should ask there when he releases it. Or see if Rixxx comes back.

      It also may be an issue with DB it self and not trinity.
       
    3. esdchan

      esdchan New Member

      Joined:
      Aug 28, 2014
      Messages:
      101
      Likes Received:
      0
      Trophy Points:
      0
      Which version of Armory should I be using?
       
    4. Unknown Buddy

      Unknown Buddy Member

      Joined:
      May 20, 2015
      Messages:
      604
      Likes Received:
      17
      Trophy Points:
      18
    5. pimpek21

      pimpek21 New Member

      Joined:
      Mar 15, 2015
      Messages:
      99
      Likes Received:
      0
      Trophy Points:
      0
      Minimum blood shards slider doesn`t work, i set up max 490 and still goes to Kadala and exchange them even when my bot has 100 shards. Any idea ??
       
    6. blablub

      blablub New Member

      Joined:
      Dec 1, 2012
      Messages:
      810
      Likes Received:
      4
      Trophy Points:
      0
      there is a fix ( https://www.thebuddyforum.com/demonbuddy-forum/plugins/226674-fixed-armory-continuespending.html ) which contains just the changed files -> get the basic version of armory 1.4 then replace the changed files from the fix.

      otherwise update to the lastest trinity .39 (which is currently just accessible via svn) which has the gambeling integrated -> nn armory anmore.
       
    7. rickdawgg

      rickdawgg New Member

      Joined:
      Nov 11, 2012
      Messages:
      8
      Likes Received:
      1
      Trophy Points:
      3
      Compiler Error: c:\demon1\Plugins\Armory\Items\ItemWrapper.cs(11,18) : error CS0101: The namespace 'Armory' already contains a definition for 'ItemWrapper'


      anyone tell me how to fix this
       
    8. Sneeds44

      Sneeds44 Banned

      Joined:
      Jan 22, 2016
      Messages:
      416
      Likes Received:
      1
      Trophy Points:
      0
      you can use armory2 its here at the plugin section to its the same as this plugin just called armory2 you have to wait til rix update it

      https://www.thebuddyforum.com/demonbuddy-forum/plugins/223739-plugin-armory2.html
       

    Share This Page