• Visit Honorbuddy
  • Visit Rebornbuddy
  • Visit Demonbuddy
  • Visit Exilebuddy
  • Visit Hearthbuddy
  • Visit Pokefarmer
  • Visit Buddystore

RebornBuddy x64 closing at startup

Discussion in 'Rebornbuddy Support' started by Capell91, Apr 13, 2017.

  1. Capell91

    Capell91 New Member

    Joined:
    Feb 28, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Hey...

    I just purchased the bot, and I'm having trouble using it.

    Every time I run RebornBuddy.exe it looks like it's loading for a second or two and then closing without ever actually popping up, allowing me to enter my cd-key..

    I am using Windows 10
    Tried:
    Run as Admin
    Compatibility: Windows 7, Windows 8. Both with Run as Admin


    EDIT: I turned off DX11 and used the 32-bit with DX9 and it's now working. Is there any reason for DX11 64bit not working ?
    And here are my logs
     

    Attached Files:

    Last edited: Apr 13, 2017
  2. VegaNoobus

    VegaNoobus New Member

    Joined:
    Apr 9, 2016
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3
    Also having this issue.

    Looks like a plugin is trying to load in to memory before the bot has loaded
     
  3. mastahg

    mastahg Administrator Staff Member

    Joined:
    Feb 27, 2011
    Messages:
    3,667
    Likes Received:
    103
    Trophy Points:
    63
    Sounds like it could be an antivirus issue or an issue with the .net framework / VC++ redist you have installed.

    You can try removing all versions of .net and vc++ redistruables and then running the buddywizard to install only the proper versions

    Make your own thread, and post a log file.
     
  4. VegaNoobus

    VegaNoobus New Member

    Joined:
    Apr 9, 2016
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3
    Question, are you using the ATB BotBase?

    Trying to figure out if it's that which is causing it.
     

Share This Page