• Visit Rebornbuddy
  • SideStep really not sidestepping?

    Discussion in 'Rebornbuddy Support' started by Farmith, Mar 23, 2019.

    1. Farmith

      Farmith Member

      Joined:
      Mar 23, 2019
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      6
      I'm having an issue leveling my toons where the sidestep plugin really doesnt sidestep, on some occasions it starts jumping frenetically (inside the AOE field) and still gets hit, sometimes it takes a small step to either side or back but still, gets hit, but mostly the toons just facetank all telegraphed attacks while leveling, how do i fix that?

      PS. also does the exact same thing using PotD leveling or where ever, so not only the Order botbase
       
    2. zzi

      zzi Active Member

      Joined:
      Mar 10, 2016
      Messages:
      309
      Likes Received:
      44
      Trophy Points:
      28
      what combat routine are you using?

      Sidestep isn't responsible for any movement. It only provides OMEN (the projections on the floor) information to reborn buddy. It's then RB's job to handle moving out of the area.

      I really haven't spent much time since I released sidestep looking at what causes these issues.What I suspect is happening is that RB is fighting with the combat routine over trying to move out vs do damage causing the anti stuck to get triggered.
       
    3. Farmith

      Farmith Member

      Joined:
      Mar 23, 2019
      Messages:
      30
      Likes Received:
      0
      Trophy Points:
      6
      Ive tried both with the built in one and Shinra, the built in one really goes bananas, Shinra works a wee bit better, but okay i take it from your info there that its more a Shinra problem than sidestep, good to know!
       
    4. zzi

      zzi Active Member

      Joined:
      Mar 10, 2016
      Messages:
      309
      Likes Received:
      44
      Trophy Points:
      28
      I have talked with mastahg some about this. At the moment I think that there is a bug somewhere in RB that's causing this issue. Navigation (including the avoidance system) is a really complex system that I personally can't mess with.
       

    Share This Page