• Visit Rebornbuddy
  • Simply Cant Seem to Get this to work.

    Discussion in 'Demonbuddy Support' started by Jiggaboo, Feb 1, 2019.

    1. Jiggaboo

      Jiggaboo New Member

      Joined:
      Feb 1, 2019
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      Hello, Totally new here.

      Im having an issue where i open d3, I open db then if i go to configure trinity or just leave it alone for a few seconds d3 crashs then DB closes.

      I had it working sort of last night where it could run 40% of a neph then it would crash due to some error
      "2019-02-01 18:33:08,722 [Main Bot Thread] ERROR PerformanceLogger (null) - [TrinityPlugin][Performance] Execution of UpdateCachedPlayerData took 11539.86550ms."

      Now i cant even get it to start and i havent changed anything.

      Any help would be great, Destroying my brain trying to figure it out currently
       

      Attached Files:

    2. Evilcamecross

      Evilcamecross Member

      Joined:
      Sep 29, 2018
      Messages:
      51
      Likes Received:
      2
      Trophy Points:
      8
      The bot will run better if you:
      1. shut down every other programs like discord, nvidia, steam, all kinds of them
      2. put the game in the lowest in-game effect, including resolution etc
      3. don't click anything in the user interface while the bot i running, especially configure
      4. disable log function in the 'settings'
      5. pray tp RNG God that the rifts have no certain areas where the bot will always get stuck
      6: even you did all the above, sometimes(4~5 rifts) the game crashes due to a lot reasons, so you'll have to restart

      Above is base my experience, I'm not using it anymore but have run a week previously in this season. Hope it will help.
       
    3. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113
      whats your OS?
       
    4. Jiggaboo

      Jiggaboo New Member

      Joined:
      Feb 1, 2019
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      OS is Win7 (i despise Win10) 64 bit
       
    5. Jiggaboo

      Jiggaboo New Member

      Joined:
      Feb 1, 2019
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      I have also cleared out programs as suggested in other threads, Without deleting things like Discord etc but having them closed and not opened on pc start, Still no change to FPS/Amount bot can run without simply crashing.
       
    6. Evilcamecross

      Evilcamecross Member

      Joined:
      Sep 29, 2018
      Messages:
      51
      Likes Received:
      2
      Trophy Points:
      8
      I read from other thread that u can pause your key, send the support an email and check whether it's your case.
      The bot is not doing well at all so I stopped using it, I didn't ask to pause the key and w8 for update because I'm not going to continue playing D3 through the season, instead just want to try new builds with the season theme.
      Next season def not subscribing for the bot...
       
    7. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,913
      Likes Received:
      555
      Trophy Points:
      113

      right now its recommended to use Win10 since there is an issue on Win7 machines
       

    Share This Page