• Visit Rebornbuddy
  • [Stable] Honorbuddy 1.9.6.1

    Discussion in 'Archives' started by Nesox, Sep 17, 2010.

    1. cataclysm

      cataclysm New Member

      Joined:
      Mar 15, 2010
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      Any idea what is causing this?


      Loading Honorbuddy 1.9.6.0 settings.
      Creating settings directory.
      Authenticating..
      Invalid response received from HB server: <br />
      <b>Warning</b>: require(/hp/mv/www/auth/hb/includes/includes.php) [<a href='function.require'>function.require</a>]: failed to open stream: No such file or directory in <b>/usr/www/users/honor/auth/hb/index.php</b> on line <b>24</b><br />
      <br />


      Gatherbuddy 1.7.2.5
      Authenticating
      Attempting Authorization
      <br />
      <b>Warning</b>: require(/hp/mv/www/auth/gb/includes/includes.php) [<a href='function.require'>function.require</a>]: failed to open stream: No such file or directory in <b>/usr/www/users/honor/auth/gb/index.php</b> on line <b>24</b><br />
      <br />
      <b>Fatal error</b>: require() [<a href='function.require'>function.require</a>]: Failed opening required '/hp/mv/www/auth/gb/includes/includes.php' (include_path='.:/usr/local/lib/php/') in <b>/usr/www/users/honor/auth/gb/index.php</b> on line <b>24</b><br />

      <b>Fatal error</b>: require() [<a href='function.require'>function.require</a>]: Failed opening required '/hp/mv/www/auth/hb/includes/includes.php' (include_path='.:/usr/local/lib/php/') in <b>/usr/www/users/honor/auth/hb/index.php</b> on line <b>24</b><br />
       
      Last edited: Sep 18, 2010
    2. comatose

      comatose New Member

      Joined:
      Sep 14, 2010
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      Another day, another problem? Hobbyists running the show obviously.

      Authenticating..
      Invalid response received from HB server: <br />
      <b>Warning</b>: require(/hp/mv/www/auth/hb/includes/includes.php) [<a href='function.require'>function.require</a>]: failed to open stream: No such file or directory in <b>/usr/www/users/honor/auth/hb/index.php</b> on line <b>24</b><br />
      <br />
       
    3. louisduloc

      louisduloc Member

      Joined:
      Jan 15, 2010
      Messages:
      82
      Likes Received:
      1
      Trophy Points:
      8
      Same problem for me this morning
       
    4. Balasagun

      Balasagun Member

      Joined:
      Aug 29, 2010
      Messages:
      173
      Likes Received:
      0
      Trophy Points:
      16
      same problem here
       
    5. ene1

      ene1 New Member

      Joined:
      Jul 21, 2010
      Messages:
      27
      Likes Received:
      1
      Trophy Points:
      0
      Same problem here
       
    6. eksaro

      eksaro Member

      Joined:
      Feb 17, 2010
      Messages:
      205
      Likes Received:
      1
      Trophy Points:
      18
      Same here... :(
       
    7. Khatman

      Khatman New Member

      Joined:
      Sep 5, 2010
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Same problem for me too.
       
    8. Carravanquelo

      Carravanquelo Member

      Joined:
      Apr 2, 2010
      Messages:
      112
      Likes Received:
      0
      Trophy Points:
      16
      guess what ^_^
       
    9. rcadams

      rcadams New Member

      Joined:
      Jan 15, 2010
      Messages:
      434
      Likes Received:
      0
      Trophy Points:
      0
      Same problem ... Looks like Auth servers are broke :(
       
    10. Carravanquelo

      Carravanquelo Member

      Joined:
      Apr 2, 2010
      Messages:
      112
      Likes Received:
      0
      Trophy Points:
      16
      Why is it bypassing SO many Mobs?
      I am using one of PanYams Profiles atm because i need to kill some stuff for Reputation and it kills like every 20th Mob and leaves the other ones :(
      Do i have to change some settings like turn off "kill between hotspots" or so?
       
    11. chemical

      chemical Active Member

      Joined:
      Aug 30, 2010
      Messages:
      1,310
      Likes Received:
      4
      Trophy Points:
      38
      [2:02:00 PM:613] Attached to WoW with ID 5544
      [2:02:00 PM:616] Loading Honorbuddy 1.9.6.0 settings.
      [2:02:00 PM:619] Creating settings directory.
      [2:02:04 PM:98] Authenticating..
      [2:02:23 PM:326] Attached to WoW with ID 5544
      [2:02:23 PM:329] Loading Honorbuddy 1.9.6.0 settings.
      [2:02:31 PM:197] Authenticating..
      [2:02:32 PM:398] Authentication failed.
      [2:02:33 PM:532] Authenticating..
      [2:02:34 PM:375] Authentication failed.
      [2:02:35 PM:160] Authenticating..
      [2:02:36 PM:494] Authentication failed.
      [2:02:37 PM:358] Authenticating..
      [2:02:38 PM:447] Authentication failed.
      [2:02:39 PM:315] Authenticating..
      [2:02:41 PM:430] Authentication failed.


      downloaded / restarted cpu. ^ that deleted/downloaded restarted cpu ^ that
       
      Last edited: Sep 18, 2010
    12. zeus4000

      zeus4000 New Member

      Joined:
      Jan 15, 2010
      Messages:
      257
      Likes Received:
      0
      Trophy Points:
      0
      this version still get beaten while being mounted sometime, happened me 2 time while questing around the murloc......


      Zuruss
       
    13. lewl

      lewl New Member

      Joined:
      Feb 3, 2010
      Messages:
      35
      Likes Received:
      0
      Trophy Points:
      0
      hey zuruss how is it going bro.
       
    14. ryder1337

      ryder1337 New Member

      Joined:
      Sep 17, 2010
      Messages:
      189
      Likes Received:
      0
      Trophy Points:
      0
      Hey Zuruss, long time no see.

      I just got back from a very long break. Please tell me if I got the story right:

      You sold / migrated wowgremlin into ebot and then the ebot owner was threatened by blizzard and shut it all down around may '10?

      (Earlier customer at wowgremlin)
       
    15. zomgmage

      zomgmage Member

      Joined:
      Jan 15, 2010
      Messages:
      610
      Likes Received:
      2
      Trophy Points:
      18
      This version works great for me except looting... It blacklists 9/10 mobs after looking and really slows things down =(
       
    16. fpsware

      fpsware Community Developer

      Joined:
      Jan 15, 2010
      Messages:
      5,289
      Likes Received:
      133
      Trophy Points:
      63
      HB fails to navigate to the top of the tower to the flight master in Nethergarde Keep. It gets half way up and thinks its stuck.

      <Vendor Name="Alexandra Constantine" Entry="8609" X="-11110.18" Y="-3437.098" Z="79.1992" />
       
    17. gimp8gimp

      gimp8gimp New Member

      Joined:
      Aug 8, 2010
      Messages:
      22
      Likes Received:
      0
      Trophy Points:
      1
      Hi there No profiles, no cache,no plugins still dont work what should i do next.

      Thanks for any help
       
      Last edited: Sep 19, 2010
    18. hector

      hector New Member

      Joined:
      Jul 13, 2010
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      Skinning isn't working

      I'll kill a mob and it won't skin it. It does however say after the mob dies, "Lootable isn't lootable...Blacklisting"

      Only saw one guy post in this thread about it so it needs attention
       
    19. Crates1983

      Crates1983 Member

      Joined:
      Aug 25, 2010
      Messages:
      136
      Likes Received:
      0
      Trophy Points:
      16


      still the same
       
    20. ralleep

      ralleep New Member

      Joined:
      Jun 30, 2010
      Messages:
      44
      Likes Received:
      0
      Trophy Points:
      0
      It Crashes everytime i click Login s;
       

    Share This Page