• Visit Honorbuddy
  • Visit Rebornbuddy
  • Visit Demonbuddy
  • Visit Exilebuddy
  • Visit Hearthbuddy
  • Visit Pokefarmer
  • Visit Buddystore

Tilemap is Null! Bot stopped! Reason user pressed the stop button

Discussion in 'Honorbuddy Support' started by cyrus102, Sep 30, 2012.

  1. cyrus102

    cyrus102 New Member

    Joined:
    Sep 30, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    When ever i click start I get this error message. I did not click the stop button so that is not the problem. Any help would be appreciated.
     

    Attached Files:

  2. deadstar

    deadstar New Member

    Joined:
    Aug 30, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    I think it's related to the auth problems they are trying to resolve at the moment.
     
  3. cyrus102

    cyrus102 New Member

    Joined:
    Sep 30, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Ok thanks for the fast response. If it is hopefully it gets fixed soon :D
     
  4. bossland

    bossland Administrator

    Joined:
    Jan 15, 2010
    Messages:
    14,856
    Likes Received:
    224
    Trophy Points:
    126
  5. basaradavid

    basaradavid New Member

    Joined:
    Jul 23, 2012
    Messages:
    220
    Likes Received:
    0
    Trophy Points:
    0
    can anyone confirm this was fixed?
     
  6. cyrus102

    cyrus102 New Member

    Joined:
    Sep 30, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    I updated still have the problem.
     
  7. bossland

    bossland Administrator

    Joined:
    Jan 15, 2010
    Messages:
    14,856
    Likes Received:
    224
    Trophy Points:
    126
  8. cyrus102

    cyrus102 New Member

    Joined:
    Sep 30, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Still get the same error after updating. Am i the only one?
     
  9. GIVEMEANAME

    GIVEMEANAME New Member

    Joined:
    Dec 17, 2010
    Messages:
    1,533
    Likes Received:
    13
    Trophy Points:
    0
    its 50/50 still at logging in for me, and very slow

    pb does seems to be working though now atm, once logged in

    ^^ well it was, keeps stopping and giving "moving to hotspot" error again
     
    Last edited: Sep 30, 2012
  10. basaradavid

    basaradavid New Member

    Joined:
    Jul 23, 2012
    Messages:
    220
    Likes Received:
    0
    Trophy Points:
    0
    Changing current profile to [A - Quest] EK 12-58 [Kick]
    [Profile Message]: Compiling Eastern Plaguelands Quests
    Could not create current behavior in quest bot; exception was thrown
    Bot Stopped! Reason: Could not create current behavior in quest bot, exception was thrown.
     
  11. cyrus102

    cyrus102 New Member

    Joined:
    Sep 30, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Still after the update it doesnt work. It seems to be working anywhere but pandaria.
     

Share This Page