Demonbuddy for Season 16 released, updates.buddyauth.com !
  • Visit Rebornbuddy
  • Visit Demonbuddy

Uber Bot - Organs farmer - Beta v0.5.2

Discussion in 'Demonbuddy Profiles' started by BuddyMe, Sep 24, 2014.

  1. junmo880517

    junmo880517 Member

    Joined:
    Feb 6, 2016
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Yes I did :( im using SVN trinity and adventurer. is that reason my bot working bad?

    Thank you for replying!
     
  2. Akuma

    Akuma Member

    Joined:
    Apr 23, 2014
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Try puttting the machines in your bag (all of them) and protect the bag slots
     
  3. junmo880517

    junmo880517 Member

    Joined:
    Feb 6, 2016
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    omg.... thats great idea.

    i will try !! Thank you!!
     
  4. xXGeminiXx

    xXGeminiXx New Member

    Joined:
    Apr 22, 2014
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Can you make it run the keywarden profile if it's out of keys?
     
  5. junmo880517

    junmo880517 Member

    Joined:
    Feb 6, 2016
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    you are such a genius. it works perfect with your advice.

    I really appreciate. :)
     
  6. bukhari

    bukhari Member

    Joined:
    Sep 18, 2014
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Yoo...

    I just problem with The Merciless Witch in first portal...

    The bot start fight and then goes aaway and stands still... the down left corner on DemonBuddy says... "WaitTimer Running...." The other ubers, I dont have any problems, only in the first portal against The Merciless Witch and not the other Boss,, the KING of the DEAD
    I hope somebody can help me with this issue.

    I have bot plugin activated eee.jpg
     
    Last edited: Feb 23, 2016
  7. Akuma

    Akuma Member

    Joined:
    Apr 23, 2014
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Try going to Trinity settings and decreasing trash count to 1.
    Also: Damn dude, my eyes hurt
     
  8. bukhari

    bukhari Member

    Joined:
    Sep 18, 2014
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Alright, HULK...

    ps: How can your eyes hurt when you are the Incredible HULK ^^
     
  9. Akuma

    Akuma Member

    Joined:
    Apr 23, 2014
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Because all the colors in your post lol
    I'll be testing the profile when i get home, been a while since i last used it, let me know if setting the trash count to 1 helped
     
  10. beardi

    beardi Member

    Joined:
    Sep 20, 2012
    Messages:
    586
    Likes Received:
    21
    Trophy Points:
    18
    0.5.2 Working like a charm :)

     
  11. mmmzq

    mmmzq Member

    Joined:
    Oct 11, 2015
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    mine only cleansed one portal per one game...
    was it normal or something just went wrong?
     
    Last edited: Feb 24, 2016
  12. Akuma

    Akuma Member

    Joined:
    Apr 23, 2014
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Read the guide.
     
  13. fuganator

    fuganator Member

    Joined:
    Nov 1, 2014
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Just downloaded and tried running...bot only wants to clear one realm and then it seems to get stuck in a loop and repeatedly goes back in that same realm.
     

    Attached Files:

  14. Akuma

    Akuma Member

    Joined:
    Apr 23, 2014
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    That.
     
  15. fuganator

    fuganator Member

    Joined:
    Nov 1, 2014
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Definitely did that...fresh install yada yada yada. It is not working correctly for me. This isn't my first time using uberbot....
     
  16. xsinsation

    xsinsation Member

    Joined:
    Apr 12, 2015
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Really, everytime DB got an update this plugin is messed for me. In the last update my char really dont atack ubers... wtf!? And in first image, where the hell the wizard was going for?

    [​IMG]

    [​IMG]

    [​IMG]

    New error now...After several deaths for ubers

    [​IMG]

    Code:
    Error while starting botGreyMagic.InjectionDesyncException: Process must have frozen or gotten out of sync: Injection Finished Event was never fired
       at GreyMagic.Executor.‫​​*‎‏​‏*‪*‫‎*​‎*‫*‏**‏‏​‏​‪‫‎*(Int32 )
       at GreyMagic.Executor.‏‫**‪‪*‪*‎*​​‎​**‪‏***(Int32 )
       at GreyMagic.Executor.Execute(Int32 timeout)
       at GreyMagic.ExternalProcessMemory.CallInjected[T](IntPtr address, CallingConvention callingConvention, Object[] args)
       at Zeta.Game.ZetaDia.get_TlsVal()
       at Zeta.Game.ZetaDia.‫*‪‎‫****‪‬‪‪​‎​*‎*‏**‫**.​‏*‪*‏*‎‏*​**‎*‏****‪​‬*‎‫‪*()
       at Zeta.Game.Internals.DynamicPointer`1.get_Value()
       at Zeta.Game.ZetaDia.get_ActorCommonData()
       at Zeta.Game.Internals.ActorManager.**‎***‎*‬*‪‪‎*‏‫*​‬****()
       at Zeta.Game.Internals.ActorManager.Update()
       at Demonbuddy.MainWindow.​*‏‪‎‎‫‫******‫‪‫‏‎‎​‎*‏​*()
     
    Last edited: Feb 27, 2016
  17. mullerhun

    mullerhun Member

    Joined:
    Sep 24, 2012
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    16
    not working
     
  18. BuckNekkid

    BuckNekkid New Member

    Joined:
    Sep 18, 2015
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Works fine for me
     
  19. alumbuddy

    alumbuddy Member

    Joined:
    Jul 1, 2014
    Messages:
    85
    Likes Received:
    1
    Trophy Points:
    8
    works fine but need more delayafterkill like 3500 :)
     
  20. WetDonutHole

    WetDonutHole New Member

    Joined:
    Mar 6, 2016
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Uber Bot works perfectly fine for me

    DB.456
    UberBot 0.5.2
    newest SVN version of Trinity/Adventurer/QuestTools
    followed the instructions

    the bot goes to back to town a bit too early, so it sometimes misses out on legendary drops - but never on organs!
    if you want your bot to stay a bit longer so it can loot other stuff, go to your DB location:
    \yourDBfolder\Plugins\UberBot\Classes\ and edit UberOrgans.cs in line 27
    private static bool WaitForLootIsFinished { get { return DateTime.Now.Subtract(IsOnLootDeclaration).TotalSeconds > 20; } }
    did not have much time to test, but it seems to work for me
     

Share This Page