• Visit Rebornbuddy
  • Uber Bot - Organs farmer - Beta v0.5.2

    Discussion in 'Demonbuddy Profiles' started by BuddyMe, Sep 24, 2014.

    1. Constantin

      Constantin Member

      Joined:
      Apr 1, 2013
      Messages:
      42
      Likes Received:
      2
      Trophy Points:
      8
      Actually dont work
       
    2. Dtdg

      Dtdg Member

      Joined:
      Jun 30, 2014
      Messages:
      117
      Likes Received:
      0
      Trophy Points:
      16
      Monk can not break the door into the house
       
    3. MrWizard516

      MrWizard516 Member

      Joined:
      Jan 18, 2011
      Messages:
      586
      Likes Received:
      5
      Trophy Points:
      18
      This is broken with new DB version.
       

      Attached Files:

    4. xX No One Cares Xx

      xX No One Cares Xx New Member

      Joined:
      Apr 13, 2014
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      Will ther be an update?

      Or is there another way to farm Organs?
       
    5. buffarilla

      buffarilla Member

      Joined:
      Jun 8, 2012
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      6
      i just used this last night to farm almost 200 of each type of organ with absolutely no problems or issues. using latest DB beta and trinity. so not sure why everyone else is having issues. by the way trinity is latest from svn, .227 i think
       
      Last edited: Aug 18, 2016
    6. xX No One Cares Xx

      xX No One Cares Xx New Member

      Joined:
      Apr 13, 2014
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      Ok thx works ok now as Wiz!


      Edit1: Why do the bot only 1 Portal per game? The bot open one portal kill the boss and then start a new game. he could open all 4 kill all bosses and then do a new game.

      Edit2: Sometimes it dont pick up the organs. Can i setup the pickup time after boss kill?
       
      Last edited: Aug 19, 2016
    7. buffarilla

      buffarilla Member

      Joined:
      Jun 8, 2012
      Messages:
      66
      Likes Received:
      0
      Trophy Points:
      6
      not sure why you only open 1 portal per game. mine opens all four portals per game and i don't have issue of not picking up organs. i got 200 of every organ in just a few hours.
       
    8. looser7k

      looser7k Member

      Joined:
      May 11, 2014
      Messages:
      77
      Likes Received:
      0
      Trophy Points:
      6
      was the same for me xX No One Cares Xx. opend only leorics portal.
      put all maschines in the backpack of the leader and protect the 4 slots. now the bot tries to balance the organs.
      i dont know how to stop balancing. i think the bot will open leorics portal again when the organs are in balance.
       
    9. cayman123

      cayman123 New Member

      Joined:
      May 7, 2014
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      1

      i have the exact same problem now, for some reason after farming alot of machines the bot ONLY opens/joins leoric portal anymore.. its like he thinks i dont have other machines OR i need more leorics mats, which is both NOT the case.

      i tried putting all machines on backpack and lock the slots but didnt work out for me
      i even tried installing a beta client to "reset" everything back to normal, same problem here
      dont know what to try anymore.. maybe deinstall everything again.. but it just worked today before farming more keywardens/machines


      [ UberBot ] Profile Manager, Looking for next step
      | STATS |
      | BONES | Organs: 015 | Machines: 056 | Runs: 000 | DropRate: -
      | GLUTTONY | Organs: 012 | Machines: 063 | Runs: 000 | DropRate: -
      | WAR | Organs: 009 | Machines: 063 | Runs: 000 | DropRate: -
      | EVIL | Organs: 021 | Machines: 063 | Runs: 000 | DropRate: -
      [ UberBot ] Profile Manager, Next run on Realm of Discord
      Loaded profile UberBot - LeoricsRegret Run

      the line EVIL ORGANS 021 MACHINES 063.... is colored in red, all others are yellow

      View attachment 11212 2016-08-23 04.21.txt
       
      Last edited: Aug 22, 2016
    10. xX No One Cares Xx

      xX No One Cares Xx New Member

      Joined:
      Apr 13, 2014
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      U dont need the machines in ur bag, the bot can use them from the stash.

      It work´d for me later with all 4 portals, i unchecked all in the menu then restart the bot and open the menu now check all portals and then start the profil. But overall its a bit buggy it sometimes dont pick up the organs or it just create a new game.

      I had around 35 of each machine and i got 65 organs
       
    11. cayman123

      cayman123 New Member

      Joined:
      May 7, 2014
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      1

      just checked all boxes in settings, restarted the bot and unchecked them, then started the profile.
      can comfirm that this fixed the leoric only bug somehow, it is working now again for me.
      thank you

      also i noticed the profile not picking up loot(including organs, rares and legendarys).
      what i did is increasing the pickup time(wait for loot drop - delay after kill) in trinity combat misc settings at the bottom
      not sure if its helping though
       
    12. jotd

      jotd Member

      Joined:
      Sep 27, 2010
      Messages:
      745
      Likes Received:
      1
      Trophy Points:
      18
      For anyone having problems I believe you need to enable questtools for it to work
       
    13. xperiaz

      xperiaz New Member

      Joined:
      Aug 13, 2016
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Anyone else having issues with legs dropping and the bot not picking them up even after adjusting the delay?
       
    14. Aleks 1234

      Aleks 1234 New Member

      Joined:
      May 31, 2016
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      very bad and long passes 2nd act (Crusader)
       
    15. Hoschy

      Hoschy Member

      Joined:
      Aug 28, 2015
      Messages:
      90
      Likes Received:
      0
      Trophy Points:
      6
      Since a few days only Bones & War will be run. I have over 100 machines on each but he does only this two. I i set ignore on Bones & War bot will do Gluttony & Evil. Any Ideas?
       
    16. fraggestival

      fraggestival Member

      Joined:
      Mar 6, 2014
      Messages:
      41
      Likes Received:
      1
      Trophy Points:
      8
      my uber bot dont work, he dont even move....and questools doesn't work on new db ;/
       
    17. TwoCigars

      TwoCigars Active Member

      Joined:
      May 4, 2014
      Messages:
      992
      Likes Received:
      41
      Trophy Points:
      28
      It is running 100% perfect for me without having QuestTools on.

      QuestTools is not really needed anymore for Trinity because xzjv integrated the useful parts into Trinity. Not sure if this plugin was considered in those changes, but again, it is running perfect for me.

      I am not sure which one you're using. I am running the BETA that is currently posted on the Discord #BUILDS section (see my sig)

      I am running 4 bots on stable release 470 with the newest BETA Autofollow. I am running 2 Firebat WDs, 1 ZDPS barb and 1 ZDPS monk [Monk is leader].


      Here is exactly what I did to get it to work. Literally all the steps I did about an hour ago.

      • Downloaded the new Trinity and Autofollow.
        • Deleted existing Trinity and Autofollow folders from "Plugins" folder
        • Placed new Trinity and Autofollow into "Plugins" folder to replace them.
      • Downloaded UberBot 0.5.2 and placed the Plugin and Profile files into the appropriate DB folders.
      • Loaded 4 copies of the game and attached 4 copies of Demonbuddy.
      • Autofollow Setting Changes
        • Set both WDs and the barb to Client in the Autofollow configuration
        • Changed nothing else.
      • Trinity setting changes
        • All Bots Avoidance Tab: Clicked "Select none" to turn off all avoidance
        • All Bots Advanced Tab: Changed TPS to 30
        • All Bots Advanced Tab: Turn off inactivity (Yes, you need to babysit the bot!)
          • Everytime I tested, something tripped the inactivity, whether broken or otherwise.
      • Load a profile for the followers: "FollowerCombat.xml"
      • Load a profile for the leader: "Uber Bot - Starter.xml"

      All bots were sitting in the Diablo main menu.
      • On the leader's game, I manually select the "GAME SETTINGS" button in Diablo 3. Change difficulty to T13

      I hit start on the leader first. Then on the followers.
      • After a minute they all got into the same game and the leader went to stash, got keys and went to create a portal.
      • Followers went with leader to the portal
      • They killed the Ubers in a couple seconds
      • Leader teleported out, followers went with
      • Leader did a town run and then went back into it's blue townportal, finished picking up leftover gear. Teleported back to town.
      • Once back in town, leader runs to create a new Uber portal, followers were doing town run duties, but joined on the boss menu popup.

      It was after 1 set of Ubers that I noticed I DID NOT have the plugin turned on.


      I turned it on just for testing purposes. Everything still worked fine.



      Edit: Just to clarify.

      I was only running Trinity and Autofollow plugins on all bots at first and it was working fine without anything else turned on .

      I then ran it again with the Uberbot plugin installed and turned on for the Leader's bot.

      At no point did I turn on or use QuestTools.
       
      Last edited: Oct 4, 2016
    18. steelseries

      steelseries Member

      Joined:
      Sep 1, 2014
      Messages:
      224
      Likes Received:
      4
      Trophy Points:
      18
      will test it later that day if it works like I remember it
       
    19. SomeGeek

      SomeGeek New Member

      Joined:
      Apr 11, 2014
      Messages:
      38
      Likes Received:
      0
      Trophy Points:
      0
      PLaying with LON sader, it loops in the realm of putridness, keeps going back in
       
    20. SomeGeek

      SomeGeek New Member

      Joined:
      Apr 11, 2014
      Messages:
      38
      Likes Received:
      0
      Trophy Points:
      0
      Well, stupidity award - Solved, didn't check uberbot. So I did, restarted DB everything works fines
       

    Share This Page