• Visit Rebornbuddy
  • Very weird error after the most recent update

    Discussion in 'Demonbuddy Support' started by Garbonzia, Jun 11, 2012.

    1. Garbonzia

      Garbonzia New Member

      Joined:
      May 8, 2012
      Messages:
      62
      Likes Received:
      0
      Trophy Points:
      0
      DB was working just fine for the first few hours, then it said there's an update for DemonBuddy, would you like to update now? So I hit yes. Now when I run DB it says You may only used this product if you did not purchase Diablo 3 from the Blizzard Store. Then it says authentication failed.

      Anyone else getting this after the most recent DB update?

      EDIT: After restarting both Diablo 3 and DemonBuddy about 3 times each now, it works. Very weird error indeed.
       

    Share This Page