• Visit Rebornbuddy
  • Virtual Machine Set up and use

    Discussion in 'Archives' started by Darox, Dec 10, 2014.

    1. darlack

      darlack Member

      Joined:
      Mar 3, 2015
      Messages:
      252
      Likes Received:
      0
      Trophy Points:
      16
      i use VMware 11 and solve the flickering problem, its only have gamma problem, but not flicks)
      is VM7 version is faster?
      i use windows 7x64, but want try x86 is it faster?

      And who can help with good ICO link, all versions is big. Lowest C: i make with poe+buddy+framework install is 18GB.
       
    2. WhereIsMyMind

      WhereIsMyMind Member

      Joined:
      Oct 12, 2013
      Messages:
      849
      Likes Received:
      5
      Trophy Points:
      18
      I spent more than a few hours trying to sort it.. including posts to VMWare.
      So, what is the fix?

      wimm
       
    3. PainfulDeath

      PainfulDeath Member

      Joined:
      Jul 12, 2012
      Messages:
      489
      Likes Received:
      1
      Trophy Points:
      18
      Btw, guys. How do you install "custom" versions of windows 7 on your Workstation 7? For me workstation 7 VM BSODs on any custom iso. I had to use the original for it to install properly... I have even found an article about it: https://chentiangemalc.wordpress.co...indows-7-startup-bsod-in-vmware-using-windbg/ but the stuff he's doing is seriously way over my level of qualifications with administating systems, so I barely understood half of it -_-
       
    4. WhereIsMyMind

      WhereIsMyMind Member

      Joined:
      Oct 12, 2013
      Messages:
      849
      Likes Received:
      5
      Trophy Points:
      18
      Anyone else confirm workstation 11 flickering problem is solved?
      I'll try it again once I am on decent internet (currently in a backpackers with crap wifi but there are plenty of interesting people around so.. I don't miss it)

      wimm
       
    5. Vaestor

      Vaestor New Member

      Joined:
      Sep 9, 2014
      Messages:
      59
      Likes Received:
      0
      Trophy Points:
      0
      Mine runs fine without flickering, just high gamma so its light. Using Windows 8.1, and having a exilebuddy minimized ( if you have it on top, it will flicker and you'll likely get epilepsia ) or press F1 to fix it and it will flicker just sometime.

      The main problem is that after like 2 hours running, graphic will go wild, it looks like graphic card is dying ( broken textures, random colors on screen, no textures etc... )
      and when you want to change instance you'll get Runtime error and poe will shutdown and you have to restart it (which I dont know if EB can do that )
       
    6. WhereIsMyMind

      WhereIsMyMind Member

      Joined:
      Oct 12, 2013
      Messages:
      849
      Likes Received:
      5
      Trophy Points:
      18
      Soooo workstation 11 still sounds fucked to me.

      wimm
       

    Share This Page