• Visit Honorbuddy
  • Visit Rebornbuddy
  • Visit Demonbuddy
  • Visit Exilebuddy
  • Visit Hearthbuddy
  • Visit Pokefarmer
  • Visit Buddystore

Authentication Failure

Discussion in 'Honorbuddy Support' started by Ghik, Oct 6, 2012.

  1. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I bought Honorbuddy about 8 hours ago and when I try to log in it keeps saying authentication failed.
    When I go to buddyauth it's listen under "unused/inactive" and I just can't login to the bot.
    Also when I tried to make an account with my orginal E-mail adress it didn't work (never received the activation e-mail even after resending it multiple times) , checked it multiple times if I didn't make a typo, but I didn't.
    Now I made this new account to seek help on the forums, because I read every thread associated with this problem and people seem to be able to fix it.
    I would appreciate some help :)




    Regards,
     

    Attached Files:

  2. chickenl

    chickenl New Member

    Joined:
    Jan 2, 2011
    Messages:
    313
    Likes Received:
    2
    Trophy Points:
    0
  3. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
  4. chickenl

    chickenl New Member

    Joined:
    Jan 2, 2011
    Messages:
    313
    Likes Received:
    2
    Trophy Points:
    0
  5. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Okay will try that then!

    Thanks
     
  6. CodenameG

    CodenameG New Member

    Joined:
    Jan 15, 2010
    Messages:
    38,404
    Likes Received:
    230
    Trophy Points:
    0
    when logging into the honorbuddy program (honorbuddy.exe) did you use your key as your username with no password?
     
  7. cpt 007

    cpt 007 New Member

    Joined:
    Oct 6, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have. So far I have

    copy pasted key into username no password
    copy pasted key into username no password and double checked for spaces
    manually written the key into the username twice
    manually written the key and double checked for spaces
    cleared my settings folder and done the above

    and all I get is "please enter shop password" each time
     
  8. CodenameG

    CodenameG New Member

    Joined:
    Jan 15, 2010
    Messages:
    38,404
    Likes Received:
    230
    Trophy Points:
    0
    your key should be a 20 characters long.
    make sure you dont have any spaces before or after.

    if you still cant get in then im afraid you will have to send an e-mail to support so they can ether issue you a new key or correct the issue.
    support@thebuddyforum.com
     
  9. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0

    Yeah my key is 20 characters long, without password etc etc.
    I also sent an e-mail to support@thebuddyforum.com and waiting for a reply :)
     
  10. rytmy

    rytmy New Member

    Joined:
    Jan 12, 2012
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    but wher is problem ??
     
  11. Oste

    Oste New Member

    Joined:
    Oct 7, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I'll use this thread to ask my similar issue. I just bought that 1 day sub. But it says that "Max sessions" "Autheticating failed" What does this mean?
     
  12. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    The authentication fails?
     
  13. Oste

    Oste New Member

    Joined:
    Oct 7, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I did not get in.
     
  14. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Okay, then we have to wait for a mod or dev to help us :(
     
  15. Oste

    Oste New Member

    Joined:
    Oct 7, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
  16. frullino

    frullino New Member

    Joined:
    Oct 26, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
  17. womping

    womping Member

    Joined:
    Feb 11, 2011
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Im haven the same problems but after like 5 goes it lets me login must be some sort of bug in HB now and again it says im using 64bit when im not...cancel out login again and works fine..so must be HB bug
     
  18. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
  19. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    125,911
    Likes Received:
    373
    Trophy Points:
    83
    add an exception on your firewall and your antivirus and let me know
     
  20. Ghik

    Ghik New Member

    Joined:
    Oct 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Added exceptions, still the authentication failed...
     

Share This Page