• Visit Rebornbuddy
  • Authentication Failure

    Discussion in 'Honorbuddy Support' started by Ghik, Oct 6, 2012.

    1. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      are you on a limited network or something?
       
    2. Ghik

      Ghik New Member

      Joined:
      Oct 6, 2012
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      No I am not. I'm the owner of the network so no limited access whatsoever.
      Is the key maybe not working correctly, because I tried everything on the forums and it seems I just can't get it working.
       
    3. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      your log shows that something is blocking Hb

      make sure port 5031 is open(router)

      whats your antivirus?
       
    4. Ghik

      Ghik New Member

      Joined:
      Oct 6, 2012
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      I use the newest version of AVG.
       
    5. Snoopyapple

      Snoopyapple New Member

      Joined:
      Oct 5, 2012
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      I have the same problem :( and im using AVG latest. How do i port?
       
      Last edited: Oct 7, 2012
    6. Ghik

      Ghik New Member

      Joined:
      Oct 6, 2012
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      Just type in google "how to open port with "your modem brand and version".
      I tried everything firewall off etc.. Still not working.
       
    7. Ghik

      Ghik New Member

      Joined:
      Oct 6, 2012
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      Does anyone have any ideas so I can try and fix this?
       
    8. Ghik

      Ghik New Member

      Joined:
      Oct 6, 2012
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      bumpppp
       
    9. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      can you uninstall it for a while plz?

      AVG bitches from time to time
       
    10. Snoopyapple

      Snoopyapple New Member

      Joined:
      Oct 5, 2012
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      tried to uninstall AVG for a while but it didnt work any other idea?
       
    11. CodenameG

      CodenameG New Member

      Joined:
      Jan 15, 2010
      Messages:
      38,396
      Likes Received:
      231
      Trophy Points:
      0
    12. Shevy K

      Shevy K New Member

      Joined:
      Jul 18, 2012
      Messages:
      28
      Likes Received:
      0
      Trophy Points:
      0
    13. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
    14. Ghik

      Ghik New Member

      Joined:
      Oct 6, 2012
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      I did everything in the guides and fixes for the error.
      Just can't get it to work, I tried some other things last night and instead of being able to spam the login button it now takes ages before it says "Authentication failed".
      Anyone ideas for some other stuff to try?
      Here is the log again.
       

      Attached Files:

      Last edited: Oct 8, 2012
    15. Snoopyapple

      Snoopyapple New Member

      Joined:
      Oct 5, 2012
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      I spamed login and once i have done that for a while it starts working :D
       
    16. Jimgnarkill

      Jimgnarkill New Member

      Joined:
      Jul 18, 2012
      Messages:
      27
      Likes Received:
      0
      Trophy Points:
      0
      Mine was doing the same thing, but usually lets me in by the third try
       
    17. Myne

      Myne New Member

      Joined:
      Feb 3, 2012
      Messages:
      93
      Likes Received:
      1
      Trophy Points:
      0
      still also getting auth errors but eventually it will login
       
    18. xXxExpertxXx

      xXxExpertxXx New Member

      Joined:
      Aug 12, 2012
      Messages:
      318
      Likes Received:
      1
      Trophy Points:
      0

      This is funny. You dont need to post a LOG cuz your post clearly explaines what the log says. It was funny cause i posted something a week or 2 ago saying that HB wouldnt log in and it said "authentication failed" and even tho i clearly stated in my post the issue "authentication failed" i was asked to post a log and guess what the log said??

      "authentication failed"" LOL so posting a log doesnt really help most of the time.... I guess i was lieing? when i said "authentication failed"
       

    Share This Page