• Visit Rebornbuddy
  • Bot keeps turning itself off and exiting every 5-10 minutes??

    Discussion in 'Rebornbuddy Support' started by Biggz67, Mar 28, 2020.

    1. Biggz67

      Biggz67 Member

      Joined:
      May 28, 2013
      Messages:
      53
      Likes Received:
      0
      Trophy Points:
      6
      I did the recent update and now it just keeps wanting to shut down every 5-10 minutes no matter what I am using it for. any input? I couldnt find anything with logs.
       

      Attached Files:

    2. mastahg

      mastahg Administrator Staff Member

      Joined:
      Feb 27, 2011
      Messages:
      4,417
      Likes Received:
      227
      Trophy Points:
      63
      Try setting your dns provider to google dns, looks like there is an issue with the heartbeat.
       
    3. RippleVibe

      RippleVibe New Member

      Joined:
      Mar 25, 2020
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      1
      Same as happened to me,

      But helped with the indications from mastahg! Cheers buddy
       
    4. Biggz67

      Biggz67 Member

      Joined:
      May 28, 2013
      Messages:
      53
      Likes Received:
      0
      Trophy Points:
      6
      this still is not working. I changed my DNS to google. I also am seeing it crash multiple times no matter what I am using it for. Combat assist, deep dungeon, lisbeth.. etc.
       
    5. fifidong

      fifidong Member

      Joined:
      May 31, 2012
      Messages:
      124
      Likes Received:
      0
      Trophy Points:
      16
      Same thing happening to me as well, but some Stack Overflow.

      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: E0434352.CLR
      [01:17:30] Exception: C00000FD.STACK_OVERFLOW
      [01:17:30] The process has exited.
      [01:17:30] Dump count not reached.
       
    6. mastahg

      mastahg Administrator Staff Member

      Joined:
      Feb 27, 2011
      Messages:
      4,417
      Likes Received:
      227
      Trophy Points:
      63
      Add -g so we can see what exception it is. Are you having this on a clean install without anything added?

      procdump64 -e 1 -g -f ""
       
    7. mastahg

      mastahg Administrator Staff Member

      Joined:
      Feb 27, 2011
      Messages:
      4,417
      Likes Received:
      227
      Trophy Points:
      63
      With so many third party plugins installed it's hard to say if this is something cause by the bot's self or not. The stack trace doesn't have the standard look of when there is an authentication failure either, it look like it was corrupted. If it is an authentication issue the best thing I could recommend is to try other dns providers.
       

    Share This Page