• Visit Rebornbuddy
  • FPS Issues .765

    Discussion in 'Honorbuddy Forum' started by lttlmantate1, Jan 25, 2015.

    1. lttlmantate1

      lttlmantate1 Member

      Joined:
      Oct 29, 2014
      Messages:
      31
      Likes Received:
      0
      Trophy Points:
      6
      So I've been having them severely, going back and looking through posts I see the fix appears to be:

      StyxWoW.Overlay.Dispatcher.InvokeShutdown();

      slipped into console and ran. One question, will I need to do this everytime I start HB, or just once to fix issue?
       
    2. Iamhiding

      Iamhiding New Member

      Joined:
      Dec 6, 2014
      Messages:
      14
      Likes Received:
      2
      Trophy Points:
      0
      It did nothing to fix mine by the way
       
    3. cnxanax

      cnxanax New Member

      Joined:
      Jul 22, 2014
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0

      I'm not sure but I don't think its working for me...I ran it nothing happens not sure if I'm doing it right.....
       
    4. seeder

      seeder New Member

      Joined:
      Dec 11, 2013
      Messages:
      49
      Likes Received:
      0
      Trophy Points:
      0
      You will have to do it every time you run hb.
       
    5. Mario27

      Mario27 Banned

      Joined:
      Jan 15, 2010
      Messages:
      6,338
      Likes Received:
      4
      Trophy Points:
      0
      ye with questing the profile laggs out sometimes in area the fps goes down from 150 to 30 20 i dont know if its the quest profiles or the bot it self but it only happens in some area
       
    6. k4ne

      k4ne New Member

      Joined:
      Jan 28, 2011
      Messages:
      270
      Likes Received:
      1
      Trophy Points:
      0
      You will have to run it everytime.
      If you want to avoid using this command you can try to use a Windows 7 Aero theme. Fixed my problem.
       
    7. chinajade

      chinajade Well-Known Member Moderator Buddy Core Dev

      Joined:
      Jul 20, 2010
      Messages:
      17,546
      Likes Received:
      172
      Trophy Points:
      63
      Hi, all,

      There are two known sources of FPS problems at this time.

      First, you have directly or indirectly disabled the Windows Desktop Compositing capabilities. This post should help you get it straightened out.

      The second cause is a mis-behaving Buddy Store product. This post explains the problem, and how to isolate it. If you chase your problem to a particular product, please let us know which one so we can analyze what they are doing wrong, and see if we can put preventative measures in place for the future.

      If neither of these resolves your issue, please open a new thread in the Support forum, and be certain to attach your full log that captures the event.

      cheers,
      chinajade
       

    Share This Page