• Visit Rebornbuddy
  • Moving to Type: QuestPickUp Problem

    Discussion in 'Honorbuddy Support' started by wesker415, Dec 2, 2012.

    1. wesker415

      wesker415 New Member

      Joined:
      Mar 25, 2012
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      Using Kick's 12-58 Horde K-EK profile and this problem keeps bugging me, I'm stuck in one place for the whole time and my character is not moving. I'm a lvl 41 warlock in Eastern Plaguelands if that helps.
      Here is the log:
       

      Attached Files:

      Last edited: Dec 2, 2012
    2. wesker415

      wesker415 New Member

      Joined:
      Mar 25, 2012
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      Here's another log I did in orgrimmar just for testing
       

      Attached Files:

    3. chinajade

      chinajade Well-Known Member Moderator Buddy Core Dev

      Joined:
      Jul 20, 2010
      Messages:
      17,546
      Likes Received:
      172
      Trophy Points:
      63
      Hi, Wesker415, and thanks much for the logs!

      From your EK experience, many moons ago I remember having that same problem with the Traveler's Caravan with Kick's profile. I had to use Carbonite, and do a couple of quests manually to get it synced up and working again. Alas, I didn't capture the details of the problem and report it to Kick, and no one else probably has either, and that's why its still broken. :D The other possible cause may be a partially-broken InteractWith behavior. If this is the case, all you need to do is talk to someone at the Traveler's Caravan and hitch a ride.

      You'll just need to help the EK chain for the couple of quests related to the Traveler's Caravan, and you should be back on track again.


      From your second log...
      [02:09:21.145 D] System.OverflowException: TimeSpan overflowed because the duration is too long.
      at System.TimeSpan.Add(TimeSpan ts)

      This is about the third time I've seen this problem in logs, and it should never happen. I'd report this as a bug in the Honorbuddy .518 thread. Please be certain to attach your log to the bug report over there!


      There is one other thing...
      Run the tool you find in "Problems with a new install of a Buddy product?", and see if that may help your problems out a bit. I saw some other things in your log that shouldn't have been there either.

      cheers,
      chinajade
       

    Share This Page