Demonbuddy is ready and released, happy Season 14!
  • Visit Rebornbuddy
  • Visit Exilebuddy
  • Visit Demonbuddy

  • Unknownbuddy 5/20 slots taken, private ESP for PUBG.

.NET Framework Initialization Error.

Discussion in 'Honorbuddy Support' started by Wescs, Sep 9, 2012.

  1. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I run Windows 7 as OS and I could run HB before, then I did a wipe out and nothing seems to work now.
    I get this "To run this application, you must first install one of the following versions of the .NET Framework: V4.0.30319"
    I can't seem to find that update for Windows 7. I believe 3.5 SP1 is already installed on Windows 7. If you need any more information, I'll try my best to provide it.
     
  2. alexiko

    alexiko New Member

    Joined:
    Aug 3, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
  3. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
  4. alexiko

    alexiko New Member

    Joined:
    Aug 3, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Enjoy :D
     
  5. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    What do you mean? It still doesn't work.
     
  6. alexiko

    alexiko New Member

    Joined:
    Aug 3, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Are you sure? Did you receive a message of instalation complete?

    automatic rollback when installing framework 4.0 is a known issue.
    If are you sure the setup is complete you should try uninstall/install.
     
  7. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    When I install it, it says the file is 0mb big and it will take 0 minutes to complete it. When the installiaton is open that is.
     
  8. alexiko

    alexiko New Member

    Joined:
    Aug 3, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Ok thats normal. Once start the setup it shows 2 green bars. Does the second one complete? Or an error appears before that?

    If you get a error, try changing this directory C:\Windows\Microsoft.NET\assembly to C:\Windows\Microsoft.NET\assembly 2, just change the name of folder ASSEMBLY, and reinstall.
     
  9. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    It says that the installiation was successful and wants me to restart the computer later on.
     
  10. alexiko

    alexiko New Member

    Joined:
    Aug 3, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    To verify the setup, check if you have a folder called v4.0.30319 in:

    C:\Windows\Microsoft.NET\Framework
    C:\Windows\Microsoft.NET\Framework64

    If you still get the "To run this application, you must first install one of the following versions of the .NET Framework: V4.0.30319".
    Try uninstalling every framework with the tool from Microsoft and use CCcleaner after. Reinstall...but I can't help you anymore, sorry.
    Uninstall tool: http://blogs.msdn.com/cfs-file.ashx...-90-44-93/dotnetfx_5F00_cleanup_5F00_tool.zip

    If a different error appears report here!
     
  11. Dre

    Dre New Member

    Joined:
    Nov 6, 2011
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
  12. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Sadly, still doesn't work. :(
     
  13. alexiko

    alexiko New Member

    Joined:
    Aug 3, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Same error?
     
  14. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Yup, nothing new. :/
     
  15. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    127,473
    Likes Received:
    473
    Trophy Points:
    83
  16. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Nope still doesn't work.

    It worked before when I used it. When the bot went down, I uninstalled .NET Framework to get my Curse Client to work.

    View attachment setupverifier_main_09-10-12_16.18.33.txt There's the logs when I verify my .NET 4.0
     
    Last edited: Sep 10, 2012
  17. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    127,473
    Likes Received:
    473
    Trophy Points:
    83
    i remember a guy having issues with his net framework after installing WoW Curse client as well
     
  18. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Do you know what he did?
     
  19. Tony

    Tony "The Bee" Staff Member Moderator

    Joined:
    Jan 15, 2010
    Messages:
    127,473
    Likes Received:
    473
    Trophy Points:
    83
    he removed WoW curse and he did a net 4 installation
     
  20. Wescs

    Wescs New Member

    Joined:
    Sep 9, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Done that aswell, still doesn't work.

    EDIT: Looks like I haven't, but I can't press the uninstaller.
     
    Last edited: Sep 10, 2012

Share This Page